Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Connectrix SANnav: Telemetriregistrering mislykkedes, kabinettet er allerede bundet med en anden server

Summary: Telemetriregistreringen mislykkedes, fordi switchene kun kunne bindes til én SANnav-server for telemetri.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter registrering af strukturerne rapporterer SANnav " Telemetriregistrering mislykkedes. Binding af SANnav-server med kabinet-switchnavn <> (<switchens IP-adresse>) mislykkedes. Kabinettet er allerede bundet med en anden server (<IP-adresse>)."

Cause

Denne IP-adresse tilhører en anden SANnav-server.
FC-switchene kan kun bindes til én SANnav-server for telemetri.

Resolution

Hvis switchene administreres af to SANnav-servere samtidigt, skal du ignorere fejlmeddelelsen i den anden SANnav.

Hvis den gamle SANnav bliver nedlagt, men den stadig er tilgængelig, skal du stoppe med at overvåge strukturerne på begge SANnav-servere, vente i 5 minutter og derefter starte overvågning på den nye SANnav-server.

Hvis den gamle SANnav allerede er blevet nedlagt (fungerer ikke), skal du følge nedenstående trin for at frabinde den og derefter registrere den på den nye:
  1. Stop overvågning af strukturerne på den nye SANnav-server, hvor fejlen rapporteres.
  2. På switchene skal du køre comand "mgmtapp --unbind". Den bør returnere "Programbinder gennemført".
  3. Vent i to minutter, og overvåg strukturerne i SANnav.
  4. (Valgfrit, hvis du har root-adgang). Vent i fem minutter, kør "telemetryapp --show all" (med root-konto) på switchene. Hvis registreringen er i orden, vises den nye SANnav IP-adresse.
  5. Vent 15 minutter, og kontrollér, om fejlmeddelelsen er stoppet i den nye SANnav.

Affected Products

Connectrix SANnav
Article Properties
Article Number: 000202206
Article Type: Solution
Last Modified: 06 Nov 2022
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.