Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Connectrix SANnav: Registrace telemetrie se nezdařila, šasi je již spojeno s jiným serverem

Summary: Registrace telemetrie se nezdařila, protože přepínače se mohly pro telemetrii vytvořit pouze s jedním serverem SANnav.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po zjištění topologie Fabric nástroj SANnav zobrazí hlášení "Telemetry registration failed. Vazby serveru SANnav s názvem> přepínače šasi <(<IP adresa> přepínače) se nezdařilo. Šasi je již spojeno s jiným serverem (<IP adresa>)."

Cause

Ip adresa patří jinému serveru SANnav.
Přepínače FC se mohly pro telemetrii připojit pouze k jednomu serveru SANnav.

Resolution

Pokud jsou přepínače spravovány dvěma servery SANnav současně, ignorujte chybovou zprávu na druhém přepínači SANnav.

Pokud bude starý přepínač SANnav vyřazen z provozu, ale je stále přístupný, zastavte monitorování topologie Fabric na obou serverech SANnav, počkejte 5 minut a poté začněte monitorovat nový server SANnav.

Pokud starý nástroj SANnav již byl vyřazen z provozu (nefunguje), podle následujících kroků jej rozbalte a poté zaregistrujte do nového:
  1. Zastavte sledování topologie Fabric na novém serveru SANnav, kde je hlášena chyba.
  2. Na přepínačích spusťte příkaz "comand "mgmtapp --un zip". Měla by se vrátit zpráva "Application un rozbalovat success".
  3. Počkejte dvě minuty a sledujte topologie Fabric v nástroji SANnav.
  4. (Volitelné, pokud máte kořenový přístup.) Počkejte pět minut a na přepínačích spusťte příkaz "telemetryapp --show all" (s kořenovým účtem). Pokud je registrace v pořádku, zobrazí se nová IP adresa SANnav.
  5. Počkejte 15 minut a zkontrolujte, zda se v novém stavu SANnav zastavila chybová zpráva.

Affected Products

Connectrix SANnav
Article Properties
Article Number: 000202206
Article Type: Solution
Last Modified: 06 Nov 2022
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.