Symptoms
Benutzer des Dell Performance Dock WD19DC oder WD19DCS können unerwartet heruntergefahren werden. Das Problem tritt auf, wenn es über einen Dual-USB-Typ-C-Anschluss mit dem betroffenen Laptop verbunden ist.
Betroffene Modelle:
- Dell Performance Dock – WD19DC
- Dell Performance Dock – WD19DCS
- Latitude 5420
- Latitude 5421
- Latitude 5430
- Latitude 7310
- Latitude 7410
- Latitude 9330
- Latitude 9430
- Latitude 9520
- Precision 5470
Cause
Die betroffenen Laptops unterstützen dell Performance Dock WD19DC oder WD19DCS nur bei Verbindung über einen einzigen USB-C-Anschluss.
Resolution
Führen Sie die folgenden Schritte aus, um das Problem wiederherzustellen.
- Trennen Sie den Dual-USB-Typ-C-Anschluss vom Computer.
- Trennen Sie den Netzadapter vom 7,4-mm-DC-In-Netzeingang an der Dockingstation. Lassen Sie es 30 Sekunden lang.
- Schließen Sie den Netzadapter an den 7,4-mm-DC-In-Netzeingang an der Dockingstation an.
- Schließen Sie den einzelnen USB-Typ-C-Anschluss an den Computer an.
Hinweis: Weitere Informationen finden Sie im
Kompatibilitätsleitfaden für Dell Commercial Docking im Abschnitt Hardwareanforderungen des
Benutzerhandbuchs.
Affected Products
Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 7310, Latitude 9330, Latitude 5421, Latitude 7410, Latitude 9430, Latitude 9520, Latitude 5420, Latitude 5430, Precision 5470