Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

En bærbar pc i Dell Inspiron 5000-serien vil muligvis ikke tænde, fuldføre POST eller starte til operativsystemet

Summary: Lær at foretage fejlfinding af strøm-, tænd-selvtest- (POST) eller opstartsrelaterede problemer med din bærbare pc i Dell Inspiron 5000-serien. Sådan reparerer du din bærbare pc i Dell Inspiron 5000-serien, hvis den ikke kan tænde, fuldføre selvtest eller starte op i operativsystemet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Din bærbare computer i Dell Inspiron 5000-serien kan opleve problemer som f.eks., at pc'en ikke kan tænde, at pc'en ikke kan fuldføre POST-processen (Power On Self-Test), eller at den ikke kan starte op i operativsystemet. Computeren kan opleve dette problem, efter at systemets BIOS for nylig er blevet opdateret med BIOS-version A12.

Berørte bærbare pc'er i Dell Inspiron 5000-serien omfatter:

  • Dell Inspiron 5547
  • Dell Inspiron 5555
  • Dell Inspiron 5755

Cause

Årsagsoplysninger er ikke tilgængelige.

Resolution

Hvis din bærbare Dell Inspiron 5000-serie ikke kan starte op i operativsystemet, skal du bruge følgende metode til at løse problemet. Hvis problemet ikke bliver løst, skal du følge den normale fejlfindingsprocedure for startproblemer.

  1. Genstart din personlig computer.
  2. Når Dell-logoet vises, skal du trykke på tasten F2, indtil meddelelsen Entering Setup (Aktivering af opsætning) vises.
  3. Klik på Boot Sequence (Startsekvens) i det venstre panel på BIOS-skærmen.
  4. Vælg UEFI i det højre panel.
  5. Klik på symbolet + ved siden af Secure Boot (Sikker opstart) i det venstre panel.
  6. Under Secure Boot (Sikker opstart) skal du vælge Secure Boot Enable (Aktivér sikker opstart).
  7. Vælg Enabled (Aktiveret) i det højre panel.
  8. Klik på Anvend.
  9. Klik på Afslut for at genstarte computeren.

Hvis din bærbare pc i Dell Inspiron 5000-serien stadig ikke kan starte op i operativsystemet, skal du vælge operativsystemet nedenfor for at få standardfejlfindingsvejledninger til at løse startproblemer.

Kontakt teknisk support for at få yderligere hjælp til din personlige Dell-computer.


Kunne ikke tænde eller gennemføre POST (Power On Self-Test)

Hvis din bærbare pc i Dell Inspiron 5000-serien ikke kan tændes, eller hvis computeren ikke kan fuldføre POST-processen (Power On Self-Test), skal du bruge BIOS-gendannelsesindstillingerne på din personlige computer.

Før du starter BIOS-gendannelse, skal du sørge for, at den bærbare computers batteri er opladet til mindst 10 %, og frakoble alle eksterne enheder, der er tilsluttet din personlige computer, såsom USB-flashdrev, eksterne USB-harddiske eller printere osv.

  1. Kontrollér, at den bærbare pc er slukket og frakoblet vekselstrømsadapteren.
  2. Tryk på og hold tasterne CTRL + ESC nede på tastaturet.
  3. Slut vekselstrømsadapteren til den bærbare pc.
  4. Slip tasterne CTRL og ESC på tastaturet, når du ser BIOS-gendannelsesskærmbilledet.
  5. På BIOS-gendannelsesskærmbilledet skal du vælge Reset NVRAM (Nulstil NVRAM) (hvis den findes) og trykke på tasten Enter.
  6. Vælg Deaktiveret , og tryk på Enter-tasten , hvis du vil gemme de aktuelle BIOS-indstillinger.
  7. Vælg Recover BIOS (Gendan BIOS), og tryk på tasten Enter for at starte gendannelsesprocessen.

Du kan finde flere oplysninger i disse artikler i Dells vidensbase:

BEMÆRK: Din personlige computer fra Dell genstarter muligvis flere gange under BIOS-gendannelsesprocessen.
BEMÆRK: BIOS-gendannelse kan ikke initialiseres ved hjælp af berøringsskærmen på din bærbare pc (hvis tilgængelig) eller et eksternt USB-tastatur, der er tilsluttet din bærbare pc. Brug i stedet tastaturet på den bærbare pc.

Hvis problemet stadig ikke er løst, skal du se den relevante artikel i Dell Knowledge Base, der omhandler problemet.

Kontakt teknisk support for at få yderligere hjælp til din personlige Dell-computer.

Additional Information

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

Affected Products

Inspiron 5547, Inspiron 5555, Inspiron 5559, Inspiron 5755, Inspiron 5759
Article Properties
Article Number: 000130431
Article Type: Solution
Last Modified: 23 Jan 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.