Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

ChromeOS Diagnose nach dem Start

Summary: Allgemeine Informationen zum ChromeOS-Diagnosetool

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Keine Informationen zu Symptomen.

Cause

Keine Informationen zur Ursache

Resolution

Inhaltsverzeichnis:

  1. Übersicht
  2. So greifen Sie auf das Diagnosetool zu
  3. Ausführen von Diagnosen und Testergebnissen

Übersicht

Mit dem neuen ChromeOS-Diagnosetool kann der Akku-, Prozessor- und Speicherstatus eines Chromebooks in Echtzeit untersucht werden.

Sie können Fehlerbehebungs-Testroutinen ausführen, bei denen die Ergebnisse und telemetrischen Informationen in einer Sitzungsprotokolldatei gespeichert werden können. Dies kann verwendet werden, um bei Folgendem zu helfen:

  • Optimieren Sie den Troubleshooting-Prozess.
  • Einfacherer Wissenstransfer und gemeinsame Nutzung von Ergebnissen
  • Ermöglichen Sie es Supportmitarbeitern, die beste kostengünstige Lösung zu identifizieren und eine Lösung zu validieren.

Wann sollte das Diagnosetool verwendet werden?

  • Der Chromebook-Akku wird schnell entladen.
  • Das Chromebook läuft langsam.
  • Das Chromebook hat Speicherprobleme.


Zurück zum Anfang


So greifen Sie auf das Diagnosetool zu.

Sie können die folgenden beiden Methoden verwenden, um auf das Diagnosetool zuzugreifen.

Mit dem Launcher

  1. Wählen Sie unten links auf dem Bildschirm den Launcher aus (Abbildung 1).
    Chrome OS-Launcher
    Abbildung 1: Abschussgerät
     
  2. Suchen Sie die Omnibox (Abbildung 2).
    Chrome OS Omnibox
    Abbildung 2: Omnibox
     
  3. Geben Sie Diagnose in die Omnibox ein, um das Tool zu finden (Abbildung 3).
    Chrome OS-Suchdiagnose über das Startprogramm
    Abbildung 3: Nach Diagnose suchen
     

Mit den Einstellungen

  1. Wählen Sie unten rechts auf dem Bildschirm die Statusleiste aus (Abbildung 4).
    Chrome OS-Statusleiste
    Abbildung 4: Statusleiste
     
  2. Wählen Sie Einstellungen aus (Abbildung 5).
    Chrome OS-Einstellungen
    Abbildung 5: Einstellungen
     
  3. Wählen Sie Search (Lupe) aus (Abbildung 6).
    Chrome OS Suche über Einstellungen
    Abbildung 6: Suchen
     
  4. Geben Sie Diagnose in die Suchleiste Einstellungen ein. Wählen Sie Diagnose in den Suchergebnissen aus (oder drücken Sie die Eingabetaste) (Abbildung 7).
    Chrome OS Nach Diagnose suchen
    Abbildung 7: Nach Diagnose suchen
     
  5. Suchen und wählen Sie unter "Über ChromeOS"die Option "Diagnose " aus, um die App zu öffnen (Abbildung 8).
    Chrome OS Suchergebnisse
    Abbildung 8: Suchergebnisse
     
  6. Wählen Sie die Diagnose aus, die Sie ausführen möchten (Abbildung 9).
    Chrome OS-Diagnosetool
    Abbildung 9: Wählen Sie die erforderliche Diagnose aus.
 
Hinweis: Das Ausführen der Prozessortests kann das Chromebook so stark belasten, dass die normale Verwendung schwierig sein kann. Typische Laufzeiten für Tests sind:
  • Akkulaufzeit 10–15 Minuten
  • Prozessor 10–15 Minuten
  • Arbeitsspeicher 10–40 Minuten


Zurück zum Anfang


Ausführen der Diagnose und der Testergebnisse

Führen Sie die folgenden Schritte aus, um die Diagnose auszuführen und die Testergebnisse zu speichern.

 
Hinweis: Es kann jeweils nur ein Test ausgeführt werden. Die folgenden Schritte gelten für den Akkutest, dienen jedoch als Beispiel.
 
  1. Wählen Sie Run Charge Test aus (Abbildung 10).
    Beurteilen Sie die Entladungsrate.
    *Für den Akkutest sollte das Chromebook vom Stromnetz getrennt werden.
    Chrome OS Diagnose-Ladetest
    Abbildung 10: Ladetest
     
  2. Wenn ein Test in einer der drei Testroutinen fehlschlägt, können Sie im HilfecenterDieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. weitere Informationen finden (Abbildung 11).
    Chrome OS Akku-Diagnosetest Weitere Informationen
    Abbildung 11: Test schlägt fehl – Hilfecenter
     
  3. Eine schnellere Möglichkeit, herauszufinden, warum bestimmte Tests fehlgeschlagen sind, besteht darin, auf "Warum ist dieser Test fehlgeschlagen?" zu klicken. (Abbildung 12)
    Chrome OS Akkudiagnose-Testergebnisse Warum der Test fehlgeschlagen ist. Link
    Abbildung 12: Warum ist der Test fehlgeschlagen?
     
  4. Wenn ein Test fehlschlägt, werden Sitzungsprotokolle gespeichert, indem Sie auf Sitzungsprotokoll speichern (unten im Diagnosetool) klicken (Abbildung 13).
    Chrome OS-Diagnosetool Sitzungsprotokoll speichern
    Abbildung 13: Sitzungsprotokoll speichern
     
  5. Sie können die .txt Datei herunterladen und per Chatsupport, E-Mail oder mündlich am Telefon weitergeben (Abbildung 14).
    Chrome OS Datei speichern als .txt
    Abbildung 14: Speichern Sie die Datei als .txt
     

Diagnoseprotokolle sind nur auf Chrome OS-Geräten verfügbar, auf denen Version 90 und höher ausgeführt wird. Weitere Informationen zum Aktualisieren des Betriebssystems eines Chromebooks. Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.


Zurück zum Anfang

Affected Products

Chromebook, Chromebook, Chromebook
Article Properties
Article Number: 000186767
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.