Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Google Chrome-browseren fungerer ikke i Windows 10 efter en Windows-opgradering

Summary: Trin til at få Google Chrome til at fungere med Windows 10, når Windows er blevet opgraderet fra en tidligere version.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Google Chrome-browseren vil ikke åbne eller fungere korrekt.

Cause

Ingen oplysninger om årsag.

Resolution

Google Chrome-browser

Hvis du har problemer med Google Chrome-browseren, efter du har opgraderet til Windows 10 (fra Windows 7, 8 eller 8.1).

Prøv de trin, der er anført i følgende link: Almindelige rettelser til Google Chrome Dette hyperlink fører dig til et websted uden for Dell Technologies.


Mulig løsning:

Hvis Google Chrome-browseren stadig kan åbnes, skal du skrive Chrome://flags i adresselinjen i Google Chrome-browseren (Figur 1) og ændre indstillingen "Enable Touch Events" (Aktivér berøringshændelser) fra "Automatisk" til "Aktiveret" (Figur 2).
Faner i Google Chrome-browser
(Figur 1)

Google Chrome-browser aktiverer berøringshændelser
(Figur 2)

Tilbage til toppen

Affected Products

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000075716
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.