Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

El navegador Google Chrome no funciona en Windows 10 después de una actualización de Windows

Summary: Pasos para que Google Chrome funcione en Windows 10 después de actualizar Windows a partir de una versión anterior.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El navegador Google Chrome no se abre ni funciona correctamente.

Cause

No hay información sobre la causa.

Resolution

Navegador Google Chrome

Si tiene problemas con el navegador Google Chrome después de actualizar a Windows 10 (a partir de la versión Windows 7, 8 u 8.1).

Pruebe los pasos que se indican en el siguiente enlace: Correcciones comunes de Google Chrome Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.


Solución alternativa posible:

Si el navegador Google Chrome sigue sin poder abrirse, escriba Chrome://flags en la barra de direcciones del navegador Google Chrome (Figura 1) y cambie el ajuste “Enable Touch Events” de “Atomatic” a “Enabled” (Figura 2).
Pestañas del navegador Google Chrome
(Figura 1)

Enable Touch Events en el navegador Google Chrome
(Figura 2)

Volver al principio

Affected Products

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000075716
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.