Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Erro no Gerenciador de dispositivos após instalar o software do dispositivo chipset Intel após uma instalação do Windows 10

Summary: Informações sobre um erro do Gerenciador de dispositivos (ponto de exclamação amarelo) após a instalação do software do dispositivo de chipset Intel.

This article applies to   This article does not apply to 

Symptoms

O Gerenciador de dispositivos terá um erro no Gerenciador de dispositivos em "Controlador de aquisição de dados e processamento de sinal PCI" após a instalação do software do dispositivo de chipset Intel em um sistema com uma nova instalação do Windows 10.

Sistemas afetados:

  • Latitude 5340
  • Latitude 5440
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Latitude 9440 2 em 1
  • Dell Precision 3580
  • Dell Precision 3581
  • Precision 5480
  • Precision 5680
  • Precision 7680
  • Precision 7780

Cause

Nenhuma informação de causa disponível.

Resolution

Driver do software do dispositivo do chipset da Intel

Os dois métodos a seguir podem ser usados para resolver esse problema.

  1. Conecte o sistema à Internet e faça uma "Atualização do Windows" para instalar o driver mais recente.
  2. Desinstale o driver do chipset Intel e instale uma versão mais antiga.
    1. Pressione a tecla "Windows", pesquise e escolha "Painel de controle" (Figura 1).
      Pesquisa do Windows, Painel de controle
      Figura 1
       
    2. Escolha "Desinstalar um programa" (Figura 2).
      Painel de Controle do Windows
      Figura 2
       
    3. Clique duas vezes em "Software do dispositivo chipset Intel e escolha "Avançar" na nova janela para desinstalar o driver do chipset (Figura 3).
      Software do dispositivo de chipset Intel, avançar
      Figura 3
       
    4. Na janela Chipset Device Software da Intel, clique em "Finish" (Concluir) (Figura 4).
      Software do dispositivo de chipset Intel, Concluir
      Figura 4
       
    5. Nenhum "driver de chipset Intel" deve ser mostrado no Painel de controle (Figura 5).
      Painel de Controle do Windows
      Figura 5
       
    6. Faça download do driver de chipset antigo a partir do seguinte link: Intel Chipset
    7. Clique duas vezes no pacote baixado e, em seguida, clique em "Instalar", inicie a instalação (Figura 6).
      Software do dispositivo de chipset Intel, instalar
      Figura 6
       
    8. Siga o assistente de instalação. Até que a mensagem pop-up complete seja exibida, escolha "Reiniciar agora" (Figura 7).
      Software do dispositivo de chipset Intel, reinicie agora
      Figura 7
       
    9. Após a reinicialização do sistema, abra o "Painel de controle" para verificar se o driver de chipset mais antigo está instalado (Figura 8).
      Painel de controle do Windows, Programas e Recursos
      Figura 8
       
    10. Não deve haver nenhum erro no Gerenciador de dispositivos (Figura 9).
      Gerenciador de Dispositivos do Windows
      Figura 9
       

 

Um novo driver, versão 10.1.19600.8418, deve estar disponível no site de drivers da Dell em 16 de janeiro de 2024 (pendente).

Affected Products

Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780