Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Errore in Gestione dispositivi dopo l'installazione del software del dispositivo con chipset Intel dopo l'installazione di Windows 10

Summary: Informazioni su un errore di Gestione dispositivi (punto esclamativo giallo) dopo l'installazione di Intel Chipset Device Software.

This article applies to   This article does not apply to 

Symptoms

Gestione dispositivi genera un errore in Gestione dispositivi in "PCI Data Acquisition and Signal Processing Controller" dopo l'installazione di Intel Chipset Device Software su un sistema con una nuova installazione di Windows 10.

Sistemi interessati:

  • Latitude 5340
  • Latitude 5440
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Latitude 9440 2-in-1
  • Precision 3580
  • Precision 3581
  • Precision 5480
  • Precision 5680
  • Precision 7680
  • Precision 7780

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Driver Intel Chipset Device Software

Per risolvere il problema, è possibile utilizzare i due metodi seguenti.

  1. Collegare il sistema a Internet ed eseguire un aggiornamento di Windows per installare il driver più recente.
  2. Disinstallare il driver del chipset Intel e installare una versione precedente.
    1. Premere il tasto "Windows", cercare e scegliere "Pannello di controllo" (Figura 1).
      Ricerca di Windows, Pannello di controllo
      Figura 1.
       
    2. Scegliere "Disinstalla un programma" (Figura 2).
      Pannello di controllo di Windows
      Figura 2.
       
    3. Cliccare due volte su "Intel Chipset Device Software " e scegliere "Next" nella nuova finestra per disinstallare il driver del chipset (Figura 3).
      Intel Chipset Device Software, avanti
      Figura 3
       
    4. Nella finestra Intel Chipset Device Software, cliccare su "Finish" (Fine) (Figura 4).
      Software per dispositivi con chipset Intel, fine
      Figura 4
       
    5. Nessun "driver del chipset Intel" dovrebbe essere visualizzato nel Pannello di controllo (Figura 5).
      Pannello di controllo di Windows
      Figura 5
       
    6. Scaricare il driver del chipset precedente dal seguente link: Intel Chipset
    7. Cliccare due volte sul pacchetto scaricato, quindi cliccare su "Install" (Installa), avviare l'installazione (Figura 6).
      Software per dispositivi con chipset Intel, installare
      Figura 6
       
    8. Seguire la procedura guidata di installazione fino a quando non viene visualizzato il messaggio di pop-up completo, quindi scegliere "Riavvia ora" (Figura 7).
      Software per dispositivi con chipset Intel, riavvia ora
      Figura 7
       
    9. Dopo il riavvio del sistema, aprire "Pannello di controllo" per verificare se è installato il driver del chipset precedente (Figura 8).
      Pannello di controllo di Windows, Programmi e funzionalità
      Figura 8
       
    10. Non dovrebbe verificarsi alcun errore in Gestione dispositivi (Figura 9).
      Gestione dispositivi di Windows
      Figura 9
       

 

Un nuovo driver, versione 10.1.19600.8418, sarà disponibile sul sito dei driver Dell il 16 gennaio 2024 (in sospeso).

Affected Products

Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780