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Error in Device Manager After Installing the Intel Chipset Device Software After a Windows 10 Install

Summary: Information about a Device Manager error (yellow exclamation mark) after installing the Intel Chipset Device Software.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Device Manager will have an error in the Device Manager on "PCI Data Acquisition and Signal Processing Controller" after installing the Intel Chipset Device Software on a system with a new install of Windows 10.

Affected Systems:

  • Latitude 5340
  • Latitude 5440
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Latitude 9440 2-in-1
  • Precision 3580
  • Precision 3581
  • Precision 5480
  • Precision 5680
  • Precision 7680
  • Precision 7780

Cause

No cause information is available.

Resolution

Intel Chipset Device Software Driver

The following two methods can be used to resolve this issue.

  1. Connect the system to the Internet and do a "Windows Update" to install the latest driver.
  2. Uninstall the Intel chipset driver and install an older version.
    1. Press the "Windows" key, search, and choose "Control Panel" (Figure 1).
      Windows Search, Control Panel
      Figure 1
       
    2. Choose "Uninstall a program" (Figure 2).
      Windows Control Panel
      Figure 2
       
    3. Double-click on "Intel Chipset Device Software and choose "Next" in the new window to uninstall the Chipset driver (Figure 3).
      Intel Chipset Device Software, Next
      Figure 3
       
    4. In the Intel Chipset Device Software Window, click "Finish" (Figure 4).
      Intel Chipset Device Software, Finish
      Figure 4
       
    5. No "Intel chipset driver" should be shown in the Control Panel (Figure 5).
      Windows Control Panel
      Figure 5
       
    6. Download the old chipset driver from the following link: Intel Chipset
    7. Double-click on the downloaded package and then click "Install", begin the installation (Figure 6).
      Intel Chipset Device Software, Install
      Figure 6
       
    8. Follow the install wizard, until the pop up complete message appears, then choose "Restart Now" (Figure 7).
      Intel Chipset Device Software, Restart Now
      Figure 7
       
    9. After the system reboot, open "Control Panel" to check if the older chipset driver is installed (Figure 8).
      Windows Control Panel, Programs and Features
      Figure 8
       
    10. There should be no error in the Device Manager (Figure 9).
      Windows Device Manager
      Figure 9
       

 

A new driver, version 10.1.19600.8418 should be available on the Dell Driver site on January 16, 2024 (Pending).

Affected Products

Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780
Article Properties
Article Number: 000220565
Article Type: Solution
Last Modified: 21 Dec 2023
Version:  1
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