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PowerVault ME5: Controller B performance graphs not displaying for LDAP authenticated users

Summary: When using LDAP authentication and logging into PowerVault manager via controller B the performance graph will report the message "Failed to load graph data." The performance data can be seen when logged in to controller A using LDAP credentials or else log in to controller B as a local manage level user. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Failed to load graph data

Figure 1 - Failed to load graph data.

This issue appears when an LDAP user is logged in on controller B.   LDAP user shows "failed to load graph data" on controller B, but loads performance graphs on controller A when using the same credentials.
 

In addition of a user login into controller B with a local manage user account, logout, then login to controller B using LDAP credentials.  The performance graphs are shown but will stop working after 180 minutes (LDAP timeout) on controller B.   This behavior does not manifest when logged into controller A

Cause

When using LDAP credentials to login via controller B management IP address the performance graphs are not shown in PowerVault Manager. The remote management controller (MC) connection is failing while calling the metrics-related APIs.

Resolution

To view the performance graphs login to controller A using LDAP credentials or login to controller B using local ME manage level account credentials. 

To resolve this upgrade to controller firmware version ME5.1.2.1.0

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000220981
Article Type: Solution
Last Modified: 21 Jun 2024
Version:  3
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