Dell Unity: Several drives in expansion enclosures showing as faulted (User Correctable)
Summary:
This article explains the symptoms and resolution of several drives appearing as faulted in a newly installed array (this could also happen if there is cross cabling after Unity has
been installed)
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Unisphere GUI shows alerts for several DAE drives:
In this instant, due to looped backend connectivity, there were only three expansion enclosures connected, but it showed six enclosures.
Inability to create pools with these drives, and if array was already operational, the pools would be offline.
Cause
Improper backend cabling.
Problematic Connection: ** As seen below, SAS port 1 on the DPE SPA is connected to LCC A Port "B" not Port "A" and DPE SPB SAS Port 1 is connected to the last DAE's LCC B Port "B". This makes the last DAE connected 1_0 and 0_2 at the same time. Which created a loop?
Resolution
Rectify the connectivity to be as follows:
DAE 0_0 connectivity to DPE:
DPE SP A SAS port 0
DAE 0_0 LCC A port A
DPE SP B SAS port 0
DAE 0_0 LCC B port A
DAE 1_0 connectivity to DPE:
DPE SP A SAS port 1
DAE 1_0 LCC A port A
DPE SP B SAS port 1
DAE 1_0 LCC B port A
DAE 0_1 connectivity:
DAE 0_0 LCC A port B
DAE 0_1 LCC A Port A
DAE 0_0 LCC B Port B
DAE 0_1 LCC B Port A
DPE - DAE 1_0
DPE - DAE 0_0 ** Remember, the first enclosure connected to SAS port 0 on the DPE is 0_0 if it is a UnityXT Family and would be 0_1 if it is Unity xxx/xxxF/x50 Family.