Dell Unity: Varias unidades en gabinetes de expansión se muestran como con errores (corregible por el usuario)
Summary:
En este artículo, se explican los síntomas y la resolución de varias unidades que aparecen como defectuosas en un arreglo recién instalado (esto también podría ocurrir si hay cableado
cruzado después de instalar Unity)
...
Please select a product to check article relevancy
This article applies to This article does not apply to
La GUI de Unisphere muestra alertas para varias unidades del DAE:
En este instante, debido a la conectividad de back-end en loop, solo había tres gabinetes de expansión conectados, pero mostraba seis gabinetes.
No se pueden crear pools con estas unidades y, si el arreglo ya estaba en funcionamiento, los pools estarían offline.
Cause
Cableado de back-end incorrecto.
Conexión problemática: ** Como se muestra a continuación, el puerto SAS 1 en el SPA del DPE está conectado al puerto "B" de la LCC A, no al puerto "A" y el puerto 1 del DISCO SAS del SPB del DPE está conectado al puerto "B" de la LCC B del último DAE. Esto hace que el último DAE conectado sea 1_0 y 0_2 al mismo tiempo. ¿Qué creó un loop?
Resolution
Rectifique la conectividad de la siguiente manera:
Conectividad del DAE 0_0 con el DPE:
Puerto SAS 0 del SP A del DPE
DAE 0_0 LCC A puerto A
Puerto SAS 0 del SP B del DPE
DAE 0_0 LCC B puerto A
Conectividad del DAE 1_0 al DPE:
Puerto SAS 1 del SP A del DPE
DaE 1_0 LCC A puerto A
Puerto SAS 1 del SP B del DPE
DAE 1_0 LCC B puerto A
Conectividad del DAE 0_1:
Puerto B de la LCC A del DAE 0_0
DAE 0_1 LCC A puerto A
Puerto B de la LCC B del DAE 0_0
DAE 0_1 LCC B, puerto A
DPE: DAE 1_0
DPE: DAE 0_0 ** Recuerde, el primer gabinete conectado al puerto SAS 0 en el DPE es 0_0 si es una familia UnityXT y sería 0_1 si se trata de la familia Unity xxx/xxxF/x50.