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PPDM Após o upgrade do equipamento PPDM para a versão 19.10 ou posterior, a configuração do Support Assist usando o Gateway para de funcionar

Summary: Após o upgrade do equipamento PPDM para a versão 19.10 ou posterior, a configuração do Support Assist usando o Gateway para de funcionar

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O cliente pode ter um problema após o upgrade do equipamento PPDM para a versão 19.10 ou posterior ao usar o ESRS Gateway.

O seguinte erro pode ser visto no registro do ESE localizado na pasta /var/log/ese no equipamento PPDM:
 
7 2022-07-26 12:27:52.067 CP Server Thread-8 DEBUG urllib3.connectionpool LN: 433 https://gateway_name:9443 "PUT /esrs/v2/devices/PowerProtectDataManager/ELMPPD09207Q9F/deviceKey HTTP/1.1"  401 None 7 2022-07-26 12:27:52.142 CP Server Thread-8 INFO DellESE.ese.srs.srswebapi LN: 264 Chama o status da api da chave de dispositivo universal: 401 - Não autorizado

Cause

A versão anterior do PPDM 19.9 e versões mais antigas usa a versão mais antiga do ESE, que é compatível com o gateway ESRS preexistente, que é o ESRS Gen 3.

No entanto, a partir da versão PPDM 19.10, o PPDM usa uma versão atualizada do ESE, que é a 4ª geração. 

Quando o ESE tentou fazer uma solicitação de 4ª geração para uma nova chave de licença, ele falhou porque o ESRS Gateway de 3ª geração não entendeu e foi rejeitado com HTTP 401 Não autorizado.

Isso é documentado:


image.png
E também relatado durante a lista de pré-verificação antes do upgrade da seguinte forma:

image.png

Resolution

O cliente pode fazer upgrade do ESRS Gateway existente para uma versão scg gen 4.

Como alternativa, em vez de fazer upgrade do ESRS Gateway existente, que pode afetar outros produtos usando o mesmo, o cliente pode implementar um novo gateway SCG com nome e IP diferentes e configurar o PPDM para usar esse gateway SCG recém-implementado.

Entre em contato com o Suporte Dell para obter assistência.
Article Properties
Article Number: 000202217
Article Type: Solution
Last Modified: 15 Dec 2022
Version:  3
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