La finestra OpenManage Enterprise Console and Plugins mostra il messaggio NO COMPATIBLE VERSIONS AVAILABLE
Summary:Dopo il rilascio di OpenManage Enterprise versione 4.0, le finestre Console e Plugins mostrano il messaggio "NO COMPATIBLE VERSIONS AVAILABLE" per i plugin che non sono installati.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Quando si esamina la finestra Console and Plugins in Application Settings, viene visualizzato il seguente messaggio per i plug-in non installati:
NO COMPATIBLE VERSIONS AVAILABLE
Cause
Con il rilascio di OpenManage Enterprise versione 4.0, tutti i plug-in sono stati aggiornati alle versioni più recenti. Il catalogo degli aggiornamenti online per OpenManage Enterprise Plugins indirizza la console alle build più recenti. Poiché sono compatibili solo con OpenManage Enterprise versione 4.0, viene visualizzato il messaggio "NO COMPATIBLE VERSIONS AVAILABLE" PER QUALSIASI PLUG-IN NON INSTALLATO.
Resolution
A partire da OpenManage Enterprise versione 4.1, il catalogo online visualizza i plug-in supportati quando si esegue una versione N-2 dell'appliance. La notifica non ha alcun impatto funzionale sull'appliance o sui plug-in installati.
Per le versioni precedenti di OpenManage Enterprise, considerare i seguenti scenari per determinare i passaggi successivi:
Scenario 1 - Migrazione a OpenManage Enterprise 4.0
Per eseguire le versioni più recenti dei plug-in, eseguire prima la migrazione da OpenManage Enterprise versione 3.10.x all'ultima versione 4.0.
NOTA: Se si esegue la versione 3.9.x o precedente, aggiornare prima OpenManage Enterprise alla versione 3.10.2 prima di migrare alla versione 4.0
Consultare la Guida utente di OpenManage Enterprise disponibile sul sito del Supporto Dell per informazioni sull'esecuzione della migrazione dell'appliance, capitolo su backup, ripristino e migrazione.
Download dell'appliance OpenManage Enterprise 4.0 disponibile dalla pagina Driver e download del supporto Dell.
Scenario 2 - Continuare a utilizzare una versione precedente di OpenManage Enterprise
Configurare il percorso di aggiornamento all'interno delle impostazioni di aggiornamento in Impostazioni applicazione - Console e plug-in all'interno dell'interfaccia utente web per installare un plug-in compatibile.
Una volta effettuato l'accesso all'interfaccia utente web, passare a Application Settings > Consoles and Plugins.
Cliccare sul link Update Settings .
Per l'impostazione Where to check for updates , selezionare il pulsante di opzione Network Share .
Inserire l'URL del percorso di installazione del plug-in da una delle tabelle riportate di seguito per Local Path in base alla versione di OpenManage Enterprise.
NOTA: Quando si utilizza Dell Online Update Repository, è possibile utilizzare un solo percorso alla volta. Se è necessaria una condivisione interna, consultare il capitolo sull'aggiornamento della console e dei plug-in nella Guida per l'utente di OpenManage Enterprise.
Testare la connessione per assicurarsi che non vi siano errori di connessione.
Fare clic su Applica, quindi selezionare Sì per salvare l'impostazione.
Attendere alcuni istanti mentre la console verifica la disponibilità di un plug-in da installare.
Tabella 1. URL della posizione di installazione dei plug-in supportati da OpenManage Enterprise versione 3.10.x