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Erfassen von Supportinformationen – MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f)

Summary: So erfassen Sie die Supportinformationen zur Serie PowerVault MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In diesem Tutorial wird erläutert, wie Sie die Supportinformationen des Arrays erfassen, das vom technischen Support analysiert werden muss.

SLN321922_en_US__1icon Hinweis: Dieser Artikel ist Teil der Dell PowerVault-Wissensbibliothek, die hier verfügbar ist.

 

Cause

Protokolle und Informationen darüber erfassen, wie ein Gerät ausgeführt wird. Durch das Erfassen von Protokollen zur Analyse, Fehlerbehebung und Beseitigung auftretender Probleme können sowohl die Gründe für das Geräteverhalten als auch die entsprechende Lösung zum Vorschein gebracht werden. Eine vollständige Anleitung zum Erfassen der Supportinformationen von MD32xx, MD34xx, MD36xx oder MD38xx (SAS + I + f) finden Sie nachfolgend: 

 

SLN316651_en_US__1icon Beachten Sie, dass die installierte Firmwareversion 07.84.44.60 oder höher sein muss, um diese Methode zu verwenden. Informationen zum Update der Firmware Ihres Geräts der MD Serie finden Sie im Wissensdatenbank-Artikel 136967: Dell PowerVault: Update des PowerVault Festplattenarrays MD32xx – MD36xx  
  1. Öffnen Sie den Modular Disk Storage Manager (MDSM).
  2. Stellen Sie eine Verbindung mit dem Speichergerät her, von dem Protokolle benötigt werden.

  3. Auf der Registerkarte Zusammenfassung wird der Link Alle Supportdaten erfassen angezeigt.
    SLN316651_en_US__2SupLogN1

  4. Mit dieser Aktion wird ein neues Fenster geöffnet. Klicken Sie auf Durchsuchen, um den Namen und den Speicherort zum Speichern der Protokolle auszuwählen.

  5. Klicken Sie auf Start, um die die Erfassung der Support-Daten zu beginnen.
    SLN316651_en_US__3SupLogN2

  6. Es wird ein Fortschrittsbalken angezeigt. Die Erfassung kann bis zu 5 Minuten dauern.

  7. Nachdem die Erfassung abgeschlossen ist, kann das Fenster geschlossen werden, indem Sie auf OK klicken.
    SLN316651_en_US__4SupLogN3
SLN321922_en_US__1icon Hinweis: Das Dienstprogramm wird gestartet und erstellt eine .zip-Datei (*.7z oder *.zip), die die Supportinformationen enthält. Wenn das Array mit einem oder mehreren Erweiterungsmodulen (MD1xxx) verbunden ist, kann der Vorgang ca. 10 Minuten dauern.

Resolution

-

Affected Products

Dell PowerVault MD3600f/3620f Windows HA Cluster, PowerVault MD3220, PowerVault MD3220i, PowerVault MD3260, PowerVault MD3620F, PowerVault MD3620i, PowerVault MD3660f, PowerVault MD3660i, PowerVault MD3800f, PowerVault MD3800i, PowerVault MD3820f , PowerVault MD3820i ...

Products

Dell PowerVault OEM Ready MD34XX and MD38XX
Article Properties
Article Number: 000127694
Article Type: Solution
Last Modified: 23 Sept 2021
Version:  6
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