Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter
  • Administrer dine Dell EMC-websteder, -produkter og -kontaktpersoner på produktniveau ved hjælp af Company Administration (Virksomhedsadministration).

Isilon Gen 6: Gen6-klyngen viser hendelsen "HW_INFINITY_I2C_FAULT", men noder er oppe og kjører – hendelses-ID: 900160007, 900160014

Oversigt: Gen6-klynger kan noen ganger vise hendelsen "HW_INFINITY_I2C_FAULT" for flere noder, selv om alle noder kjører. Hendelsen avbryter vanligvis etter noen minutter, men kan oppstå på nytt på et senere tidspunkt. ...

Denne artikel gælder for   Denne artikel gælder ikke for 

Symptomer

Gen6-klynger kan noen ganger vise hendelsen «HW_INFINITY_I2C_FAULT» på kritisk nivå for flere noder, selv om alle nodene kjører. Hendelsen avbryter vanligvis etter noen minutter, men kan oppstå på nytt på et senere tidspunkt. Hendelsen innebærer at det har oppstått en I2C-kommunikasjonsfeil, men dette indikerer ikke nødvendigvis at det har oppstått en maskinvarefeil. Utenfor selve hendelsen skal du ikke oppleve noen uønskede effekter for noden eller klyngen. Siden disse I2C-kommunikasjonene ofte er mellom to noder, er det vanlig å se denne hendelsen på mer enn én node i et kabinett.

Årsag

Det er identifisert et problem med fastvaren for BMC-forsendelsen for BMC-komponenten i enkelte Gen6-noder som ser ut til å forårsake mange av disse feilmeldingene. Problemet er en viss avlastning i Gen6 BMC-fastvare 23.90, som ble utgitt i nodefastvarepakke 10.2.1. Teknikerne undersøker ytterligere forbedringer for å redusere dette problemet. Dette problemet er ikke-virkningsfullt; Nodens redundante I2C-busser skal sikre at den nødvendige systemkommunikasjonen fortsetter som normalt.

Løsning

Problemet er delvis løst i Gen6 BMC-fastvareversjon 23.90, som ble utgitt i Node-fastvarepakke 10.2.1. For mange klynger løser dette disse varslene fullstendig. Denne nodefastvarepakken inneholder også feilrettinger for flere andre Gen6-spesifikke problemer. Forbedringer for å hindre at denne hendelsen noen ganger genereres på det kritiske hendelsesnivået unødvendig i stedet for på advarselsnivået, er også lansert, og det ble gjort forbedringer i fastvareoppgraderingsprosessen i OneFS 8.1.0.4 og nyere. Det anbefales at du oppgraderer klyngen til OneFS 8.1.0.4 eller nyere, og nodefastvarepakke 10.2.1 eller nyere, i denne rekkefølgen, under det neste planlagte vedlikeholdsvinduet, eller så snart som mulig. Hvis oppgradering av OneFS ikke er et alternativ for øyeblikket, bør oppgradering direkte til nodefastvarepakke 10.2.1 eller nyere fortsatt løse de fleste forekomster av denne falske feilmeldingen.

Merk: Oppgradering av nodefastvare og/eller OneFS krever at hver node oppgraderes for omstart på slutten av oppgraderingssyklusen – dette er en påkrevd del av oppgraderingsprosessen og kan ikke unngås.

Den nyeste nodefastvarepakken og OneFS-installasjonspakken, og de tilhørende produktmerknadsdokumentene, kan lastes ned fra support.emc.com nettsted. Instruksjoner for installasjon av fastvarepakken og oppdatering av klyngefastvaren samt instruksjoner for oppdatering av OneFS finner du i de respektive produktmerknadsdokumentene.

Berørte produkter

Isilon

Produkter

Isilon, Isilon A200, Isilon F800, Isilon Gen6, Isilon H400, Isilon H500, Isilon H600
Artikelegenskaber
Artikelnummer: 000050378
Artikeltype: Solution
Senest ændret: 24 apr. 2021
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.
Artikelegenskaber
Artikelnummer: 000050378
Artikeltype: Solution
Senest ændret: 24 apr. 2021
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.