Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

PowerDVD impossible de lire le Bluray ou le DVD sur un ordinateur portable connecté au SE2422HM après la sortie du mode veille prolongée

Résumé: L’article suivant fournit des informations sur la procédure à suivre lorsque PowerDVD ne parvient pas à lire le disque Bluray ou DVD sur votre ordinateur portable connecté à l’écran SE2422HM après la sortie du mode veille prolongée. ...

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

PowerDVD ne parvient-il pas à lire le bluray ou le DVD sur un ordinateur portable connecté au SE2422HM après la sortie du mode veille prolongée?

Lorsque vous regardez un contenu vidéo Bluray/DVD à l’aide de PowerDVD sur un ordinateur portable connecté au port DVI de l’écran SE2422HM via un câble ou un adaptateur HDMI vers DVI, le PowerDVD ne parvient pas à lire la vidéo Bluray/DVD après avoir mis l’ordinateur portable en mode veille prolongée et le réactiver. Un message d’erreur HDCP s’affiche (Figure. 1).
Message d’erreur HDCP
(Figure 1. Message d’erreur HDCP)


Plates-formes concernées :

  • Inspiron 3501
  • Inspiron 7706
  • Vostro 3500

Cause

L’échec de l’authentification HDCP en est la cause.

Résolution

Débranchez et rebranchez le câble ou l’adaptateur HDMI vers DVI.

Propriétés de l’article


Produit concerné

Inspiron 3501, Inspiron 7706 2-in-1, Vostro 3500

Dernière date de publication

10 sept. 2021

Version

2

Type d’article

Solution