跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Caps Lock -näppäin ei sammu Vostro 3510 -tietokoneessa

摘要: Artikkeli sisältää tietoja Dell Vostro 3510 -tietokoneen aina olevasta Caps Lock -merkkivalosta.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Caps Lock -merkkivalo palaa aina, etkä tiedä, onko Caps Lock käynnissä vai sammuksissa.

原因

Ei sovellettavissa.

解析度

Laitekäynnistys
  1. Irrota verkkolaite tietokoneesta ja muista oheislaitteista.
  2. Paina virtapainikettavähintään 30 sekuntia.
  3. Käynnistä tietokone ja tarkista, toimiiko Caps Lock -näppäin.
Muuta näppäimistöasetuksia:
  1. Valitse Asetukset.
  2. Valitse Aika ja kieli.
  3. Valitse vasemmasta reunasta Kieli.
  4. Vieritä alas ja valitse Oikeinkirjoitus ja kirjoita näppäimistöasetusten lisäasetukset.
  5. Vieritä uudelleen alaspäin ja valitse Advanced keyboard settings.
  6. Valitse Käytön aikana käytettävät Input language -näppäimet.
  7. Poista Caps Lock käytöstä painamalla vaihtonäppäintä.  Tallenna muutokset valitsemalla Käytä ja OK.
  8. Jos Caps Lock on sammutettu painamalla VAIHTO-näppäintä, voit sammuttaa Caps Lock -toiminnon painamalla CAPS Lock -näppäintä. Tallenna sitten muutokset.
  9. Käynnistä tietokone sitten uudelleen ja sammuta Caps Lock painamalla vaihtonäppäintä (tai CAPS LOCK -näppäintä) ja katso, toimiiko se.
Muista käynnistää järjestelmä uudelleen. Uudelleenkäynnistys on olennaista, jotta tämä toimii.

產品

Vostro 15 3510
文章屬性
文章編號: 000207401
文章類型: Solution
上次修改時間: 23 1月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。