跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Vostro 3510でCaps Lockキーがオフにならない

摘要: この記事では、Dell Vostro 3510で常にCaps Lockライトが点灯する問題について説明します。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Caps Lockライトは常に点灯しており、Caps Lockがオンかオフかを確認できません。

原因

該当なし。

解析度

ハード リセットを実行する
  1. コンピュータおよびその他すべての周辺機器から電源アダプタをします。
  2. 電源ボタン30秒間押し続けます。
  3. コンピュータの電源を入れ、キャップスロックキーが機能しているかどうかを確認します。
キーボード設定の変更:
  1. Settings に移動します
  2. 時刻と言語 をクリックします。
  3. 左側の[言語]をクリックします
  4. 下にスクロールして 「 Spelling (スペルチェック) 」をクリックし、「 Keyboard Settings (キーボードの設定) 」と入力します。 キーボードの詳細設定
  5. もう一度下にスクロールして、[ Advanced keyboard settings]をクリックします。
  6. 「Input language hot keys(入力言語ホットキー)」 をクリックします
  7. に、 SHIFT キーをして Caps Lock をオフにします。  [ 適用 ]と[ OK ]をクリックして変更を保存します。
  8. Shiftキーを押してCapsロックをオフにした場合は、 Caps Lock キーを押してCapsロックをオフに切り替えることができます。次に、変更保存します
  9. 次に、PCを再起動し、SHIFTキー(またはCAPS LOCKキー)を押してCaps Lockをオフにし、動作するかどうかを確認します。
再起動することを忘れないでください。再起動プロセスは、これを機能させるために不可欠です。

產品

Vostro 15 3510
文章屬性
文章編號: 000207401
文章類型: Solution
上次修改時間: 23 1月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。