跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Nätaggregatsfläkten slutar att snurra vid start och diagnostikläge

摘要: Nätaggregatets fläkt på vissa Dell-datorer kanske inte startar vid start eller diagnostik.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Nätaggregats fläkten snurrar inte när datorn slås på eller när ePSA-diagnostik körs. Det här problemet kan uppstå på följande Dell-datorer:

Berörda plattformar:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition R10
  • Precision 3630 Tower
  • Precision 3640 Tower
  • Precision 3650 Tower
  • XPS 8910
  • XPS 8930

原因

Nätaggregat på dessa utvalda Dell-datorer har en ny funktion som säkerställer att datorn körs så tyst som möjligt.

Om datorn använder 15 % eller mindre ström från nätaggregatet är fläktarna i nätaggregatet utformade så att de stängs av för att säkerställa låga ljudnivåer. Datorn fortsätter att fungera normalt och kommer inte att överhettas.

Om datorn använder mer än 15 % ström från nätaggregatet slås fläktarna i nätaggregatet på och snurrar med en lämplig hastighet för att säkerställa att rätt driftstemperatur uppnås.

解析度

Testa funktionen hos nätaggregatet

Kontrollera att nätaggregatet fungerar som det ska genom att trycka på den inbyggda självtestknappen på nätaggregatet (bild 1). Om LED-lampan tänds fungerar nätaggregatet som det ska. Kontakta Dells tekniska support om LED-lampan är släckt när du trycker på den inbyggda självtestknappen.

SLN303484_en_US__1image (6933)
Bild 1: Inbyggd självtestknapp för nätaggregatet

受影響的產品

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930
文章屬性
文章編號: 000141890
文章類型: Solution
上次修改時間: 06 11月 2023
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。