跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
部分文章編號可能已變更。如果這不是您要找的文章,請嘗試搜尋所有文章。搜尋文章

Power Supply Fan stops spinning during Power ON and Diagnostics mode

摘要: The power supply fan on select Dell computers may not spin up during boot or diagnostics.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

The power supply fan does not spin when the computer is powered on or while running ePSA diagnostics. This issue is noticed on the following Dell computers:

Affected Platforms:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition​ R10
  • Precision 3630 Tower
  • Precision 3640 Tower
  • Precision 3650 Tower
  • XPS 8910
  • XPS 8930

原因

Power supplies on these select Dell computers have a new feature to ensure that the computer runs as quiet as possible.

If the computer is using 15% or less power from the power supply, the fans in the power supply are designed to shut off to ensure lower noise levels. The computer will continue to operate normally and will not cause the power supply to overheat.

If the computer uses more than 15% power from the power supply, the fans in the power supply will turn on and spin at an appropriate speed to ensure proper operating temperature.

解析度

Testing the power supply functionality

To verify if the power supply is functioning normally, press the built-in self test switch on the power suppluy (Figure 1). If the LED turns on, the power supply is functioning normally. If the LED is off when you press the built-in self test switch, contact Dell Technical Support.

SLN303484_en_US__1image(6933)
Figure 1: Built-in self test switch for power supply

受影響的產品

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930
文章屬性
文章編號: 000141890
文章類型: Solution
上次修改時間: 06 11月 2023
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。