跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

iDRAC7: Enterprise-licensverktyg för användning efter byte av moderkort

摘要: I den här artikeln beskrivs hur du återställer iDRAC7 Enterprise-licensen om ett moderkort på en 12:e generationens PowerEdge-server byts ut.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Fråga
Om ett moderkort på en 12:e generationens PowerEdge-server byts ut måste alla befintliga iDRAC7 Enterprise-licenser installeras på det nya moderkortet för att iDRAC7 Enterprise-funktionerna ska kunna återaktiveras.

Eftersom det inte finns någon aktiv licens omedelbart efter ett byte av moderkort aktiveras inte den dedikerade NIC-porten för iDRAC7 förrän Enterprise-licensen installeras om.

原因

Krävs inte

解析度

Svar
Ett iDRAC7 Enterprise-licensverktyg är nu tillgängligt för användning efter byte av moderkort om en provlicens krävs för att aktivera iDRAC7 Enterprise-funktioner.

Det här verktyget tillhandahålls som en tillfällig lösning för upplysta datacenter och situationer där den permanenta licensfilen inte är tillgänglig.

Det här verktyget måste användas lokalt på den berörda servern och tillåter att en 30-dagars utvärderingslicens installeras så att den dedikerade NIC-porten kan aktiveras.
 
Obs! Dell-tjänsteleverantörer (DSP:er) krävs INTE för att installera eller konfigurera iDRAC7-licenser. Eventuell säkerhetskopiering eller återställning av en iDRAC7-licens före eller efter byte av moderkort är kundens ansvar.

Nedladdning av verktyg:
Obs! Det här verktyget kan endast användas en gång för varje server.

受影響的產品

Enterprise Systems Management, Remote Enterprise Systems Management, iDRAC7, PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge M420, PowerEdge M520, PowerEdge M520 (for PE VRTX), PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M820 , PowerEdge M820 (for PE VRTX), PowerEdge R220, PowerEdge R320, PowerEdge R420, PowerEdge R420XR, PowerEdge R520, PowerEdge R620, PowerEdge R720, PowerEdge R720XD, PowerEdge R820, PowerEdge R920, PowerEdge T320, PowerEdge T420, PowerEdge T620 ...
文章屬性
文章編號: 000137429
文章類型: Solution
上次修改時間: 14 8月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。