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SD card reader no longer working after Windows 10 upgrade

摘要: SD card reader may be disabled after upgrading from Windows 7 to Windows 10 Professional.

本文章適用於   本文章不適用於 

症狀


SD Card reader Inoperative.

You may experience an issue with the Latitude E5530 in which the Secure Digital (SD) card reader that operated in Windows 7 Professional is no longer working after the operating system is upgraded to Windows 10 Professional.

While this issue was  reported on a Latitude E5530, other model systems could also experience this issue.

原因

Intel 7 Series/C216 Chipset Family PCI Express Root Port 6 disabled in Device Manager

解析度


SD Card reader Inoperative.

You may experience an issue with the Latitude E5530 in which the Secure Digital (SD) card reader that operated in Windows 7 Professional is no longer working after the operating system is upgraded to Windows 10 Professional.

While this issue was  reported on a Latitude E5530, other model systems could also experience this issue.


PCI Express Root Port disabled.

Investigation by Dell technical support revealed that the Intel 7 Series/C216 Chipset Family PCI Express Root Port 6 was listed as disabled in Device Manager, in the System Devices section.

To Start Device Manager:

  1. Open the "Run" dialog box by pressing and holding the Windows key, then press the R key ("Run").
  2. Type devmgmt.msc then press the Enter key.
  3. The Device Manager window will now open.
  4. Click the Arrow next to System Devices.
  5. Scroll down to Intel 7 Series/C216 Chipset Family PCI Express Root Port 6
  6. Double-Click Intel 7 Series/C216 Chipset Family PCI Express Root Port 6 to open it.
  7. In the pop Windows for Intel 7 Series/C216 Chipset Family PCI Express Root Port 6, Click the Driver tab, then click the Enable button, then click OK and close Device Manager. If there is no option to Enable the device or there is instead an option to Disable the device, then the driver is already enabled and this fix may not apply.
  8. Restart your system.

After re-enabling the card reader in Device Manager, the card reader should now be operational.

If the issue remains after re-enabling the card reader, contact Dell Technical Support for additional assistance using the following link: Dell Technical Support Contact.


受影響的產品

Latitude E5530