跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Avamar: Unable to log in to Avamar Web AUI

摘要: Unable to log in to Avamar Web AUI due to rest API service being down.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀



When logging in to the Avamar Web UI, it spins and never connects.

原因

This is usually caused when the Rest API service is down.

解析度

From the Avamar CLI, check the Rest API service:   
admin@avamar:~/>: mcserver.sh --rest status
REST API Service is not running.

If the service is not running:    
admin@avamar:~/>: mcserver.sh --rest start
Starting REST API Service.................................
REST API Service started.

Check that the service has indeed started:    
admin@avamar:~/>: mcserver.sh --rest status
REST API Service is running.

You should now be able to log in to the Web UI. 

Note: If the service is up, try mcserver.sh --rest stop, then mcserver.sh --rest start

受影響的產品

Avamar

產品

Avamar, Avamar REST API
文章屬性
文章編號: 000062635
文章類型: Solution
上次修改時間: 20 11月 2020
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。