跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Inspiron 灵越 14 3420 笔记本电脑上的 Zoom 虚拟背景无法正常工作

摘要: 以下文章提供有关 Zoom 应用程序中的虚拟背景问题的信息。在 Inspiron 灵越 14 3420 笔记本电脑上启用虚拟背景时,Zoom 不会显示与会者。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


Zoom 中的虚拟背景不显示与会者

 

Inspiron 灵越 14 3420 笔记本电脑所有者在使用 Zoom 应用程序中的虚拟背景筛选器时可能会遇到问题。(通过打开 “设置” 并浏览到 “背景和效果”来找到筛选器。)

使用第三方视频会议应用程序的人员报告了以下症状:

  • 在您应用虚拟背景筛选器后,任何参加视频会议的人都无法看到您的面部。
  • 那些选择 Zoom 显示错误消息和崩溃的模糊筛选器报告的人。

Zoom 虚拟背景屏幕截图

图 1 缩放虚拟背景屏幕截图)

Zoom 错误消息屏幕截图

图 2 错误消息屏幕截图)


返回页首

 

原因

Zoom 用于 虚拟背景模糊 的算法与高级 RISC 计算机 (ARM) 计算机不完全兼容。


返回页首

 

解析度

以下两组步骤可解决计算机上的这两个问题。

要解决虚拟后台问题,请执行以下步骤:

  1. 浏览至 Zoom 应用程序中的虚拟后台页面。

  2. 找到 “我有一个绿色屏幕 ”的选项,并在复选框中输入勾选框。(请参见图 3)

    我有一个绿色屏幕截图

    图 3 我有一个绿色屏幕截图)

  3. 这允许 Zoom 算法识别您的面部。

要解决模糊问题,请执行以下步骤:

  1. 打开计算机设置窗口。

  2. 在选择 摄像头 之前,请浏览至设备,然后浏览至蓝牙和设备

  3. 启用 后 台效果选项。(请参见图 4)

    摄像头设置屏幕截图

    图 4 摄像头设置窗口屏幕截图)


返回页首

 

受影響的產品

Inspiron 14 3420
文章屬性
文章編號: 000204839
文章類型: Solution
上次修改時間: 14 3月 2023
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。