跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Inspiron 14 3420 筆記本電腦上的 Zoom Virtual Background 無法正常運作

摘要: 下列文章提供 Zoom 應用程式中虛擬背景問題的相關資訊。Inspiron 14 3420 筆記本電腦啟用虛擬背景時,Zoom 不會顯示出席者。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


變焦中的虛擬背景不會顯示出席者

 

Inspiron 14 3420 筆記本電腦擁有者在 Zoom 應用程式中使用虛擬背景篩選器時可能會遇到問題。(透過開啟 「設定 」並流覽至「 Background and Effects」找到篩選準則。)

使用協力廠商視訊會議應用程式的人員已回報下列徵兆:

  • 在您套用虛擬背景篩選器後,出席視訊會議的任何人都看不到您的臉部。
  • 那些選擇變焦的模糊篩選報告會顯示錯誤訊息並當機。

縮放虛擬背景螢幕截圖

圖.1 縮放虛擬背景螢幕截圖)

縮放錯誤訊息螢幕截圖

圖.2 錯誤訊息螢幕截圖)


回到頁首

 

原因

Zoom 會用於 虛擬背景模糊 的演算法無法與進階 RISC 機器 (ARM) 電腦完全相容。


回到頁首

 

解析度

下列兩組步驟可解決電腦上的這兩個問題。

若要解決虛擬背景問題,請遵循下列步驟:

  1. 流覽至 Zoom 應用程式中的虛擬背景頁面。

  2. 找到具有 綠色畫面 的選項,然後在核取方塊中打勾。(請參閱圖 3)

    我有一個綠色螢幕截圖

    圖.3 有綠色螢幕截圖)

  3. 這可讓 Zoom 演算法識別您的臉部。

若要解決模糊問題,請按照下列步驟操作:

  1. 開啟電腦設定視窗。

  2. 選取[Cameras] (攝影) 之前,請流覽至裝置,然後流覽至藍牙和裝置

  3. 啟用 背景效果選項。(請參閱圖 4)

    攝影機設定螢幕擷取畫面

    圖.4 攝影機設定視窗螢幕擷取畫面)


回到頁首

 

受影響的產品

Inspiron 14 3420
文章屬性
文章編號: 000204839
文章類型: Solution
上次修改時間: 14 3月 2023
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。