跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Latitude 5300 2-in-1 e 5400 Chromebook: Il dock WD19/WD19S MAC non cambia dopo aver impostato il criterio passthrough MAC

摘要: La seguente procedura risolve un problema per cui l'indirizzo MAC (Media Access Control) dei dock WD19/WD19S di Dell non cambia quando viene modificato il criterio di pass-through MAC. Questo si verifica su un notebook Latitude 5300 2-in1 o 5400 Chromebook. ...

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀


 

Un dock WD19 sul nuovo Latitude 5300 2-in-1 o Chromebook 5400 non modifica l'indirizzo MAC quando si modifica il criterio pass-through MAC

 

Docking station wd19

Figura 1. Dock connesso WD19/WD19S Type-C

L'indirizzo MAC sul dock WD19/WD19S collegato al notebook Latitude 5300 2-in-1 o 5400 Chromebook non cambia automaticamente. Ciò accade quando si modifica il criterio pass-through dell'indirizzo MAC in Impostazione dispositivo in Chrome OS.

La disconnessione del notebook dal dock e la riconnessione del dock consentono di rendere effettive le modifiche ai criteri.

È necessario utilizzare il ifconfig comando per controllare l'indirizzo MAC dei dock (eth0, eth1, così via) dopo aver apportato modifiche ai criteri.

Nota: L'indirizzo MAC del dock non cambia finché il notebook non viene ricollegato al dock. Per notare questo problema, è necessario controllare l'indirizzo MAC del dock. È comunque possibile accedere a Internet tramite la connessione LAN (Wired Local Area Network) dei dock. Per ulteriori informazioni sull'esecuzione del ifconfig comando in Chrome OS, consultare il seguente articolo della Knowledge Base:
 


Torna all'inizio


原因

Not Applicable.

解析度

 

Il gruppo Chrome Engineering di Google ha lavorato alla risoluzione di questo problema con la nuova implementazione e ha rilasciato un aggiornamento del sistema operativo Chrome R77 per risolvere il problema.

Questa funzione era disponibile in alcuni notebook Dell precedenti. ma non è presente per questi particolari computer.

Per risolvere temporaneamente questo problema, è possibile utilizzare la seguente soluzione alternativa:

  1. Ogni volta che si apporta una modifica a admin.google.com è necessario:

    1. Salvare le modifiche.

    2. Scollegare il cavo del connettore del dock WD19/WD19S USB Type-C.

    3. Ricollegarlo. Attendere il ritiro e apportare le modifiche richieste.


Torna all'inizio


文章屬性


產品

Dell Dock WD19, Dell Dock – WD19S

上次發佈日期

21 9月 2022

版本

7

文章類型

Solution