跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Latitude 7400:起動前環境で外部キーボードを使用できない

摘要: 次の記事では、外部キーボードがDell Dockを介してLatitude 7400に接続されている場合、起動前環境で機能しない問題について説明します。

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

システムが起動する前に、Dell Dockを介して接続されている外部キーボードが機能しませんか?

システムがWindowsオペレーティング システムを起動する前に、Dell Dockに接続された外部キーボードが機能しないことがあります。たとえば、BitLocker PINの入力などの操作をキーボードで実行する必要があるときに機能しません。

原因

「Not Applicable.」

解析度

対策

  1. PCがBIOSセットアップに移行するまで、キーボードのF2キーを数回押します。
  2. POST Behaviour]を選択します。
  3. Fastboot]を選択します。
  4. 右側で[Thorough]が選択されていることを確認します。
  5. Apply]および[Exit]をクリックします。
  6. システムが再起動する。問題が解決したかどうかテストします。
注:Thunderbolt PBTを完全に機能させるには、Latitude 7400ノートパソコンで[Fastboot]>[Thorough]に設定する必要があります。BIOSの[Fastboot]設定が[Minimal]の場合、ドックを介した外部キーボードは機能しません。
このシステムは正常に作動しています。

文章屬性


受影響的產品

Latitude 7400

上次發佈日期

13 3月 2023

版本

4

文章類型

Solution