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Touch Screen Not Responding Intermittently or has a "Ghost touch" Issue affecting Latitude 13 3379 or Inspiron 13 5368, 5378, 7368 and 7378 2-in-1

摘要: For help with resolving the touch screen not responding or has a Ghost touch issue refer to the steps to download a firmware update.

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症狀

You may experience a situation where the touch panel does respond or you have a "Ghost touch" issue (where the cursor moves on its own).

Rebooting the computer may resolve the issue for a while, but the issue may come back.

    原因

    Legacy Firmware version.

    解析度

    Dell offers an firmware update to the AUO LCD Panel that corrects the issue.

    Refer to the following links that take you to the Drivers and Downloads site for you computer.

    Note: Refer to Dell Knowledge Base article How to find the product model of your Dell computer for information on how to determine the model of your Dell computer.

     

    Note:
    • Refer to Dell Knowledge Base article How to Download and Install Dell Drivers or information on how to download and install a device driver.
    • The firmware update is located in the Firmware category and is labeled Panel Firmware Update.
    • DO NOT TOUCH the screen during the process and follow the On-Screen Instruction to complete the task.
    • This firmware is for the AUO LCD Panel only, when NO DEVICE is displayed in the application, then your computer does not have the AUO LCD Panel installed.

    受影響的產品

    Inspiron 13 5368 2-in-1, Inspiron 13 5378 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 13 7378 2-in-1, Latitude 13 3379 2-in-1
    文章屬性
    文章編號: 000125764
    文章類型: Solution
    上次修改時間: 20 7月 2021
    版本:  5
    向其他 Dell 使用者尋求您問題的答案
    支援服務
    檢查您的裝置是否在支援服務的涵蓋範圍內。
    文章屬性
    文章編號: 000125764
    文章類型: Solution
    上次修改時間: 20 7月 2021
    版本:  5
    向其他 Dell 使用者尋求您問題的答案
    支援服務
    檢查您的裝置是否在支援服務的涵蓋範圍內。