跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Intel Optane Varaamaton tila näkyy epänormaalisti, kun uudelleenasennetaan näköistiedosto Dell-tietokoneeseen (Windows Factory Install) SupportAssist-käyttöjärjestelmän palautuksen avulla (tämä ei ole käytössä) (tämä saattaa olla englanninkielinen)

摘要: Tässä artikkelissa on tietoja Intel Optanesta, joka näyttää epänormaalia varaamatonta tilaa windows 10 (20H1) -tehdasasennuksen uudelleen käyttöönoton jälkeen SupportAssist OS Recovery -sovelluksella. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Varaamaton tila Intel Optane -vaatimuksille näyttää ~1,3 Gigatavua ~20 megatavun sijaan.

原因

Tämä johtuu Intel Optanen ongelmasta ja käyttöjärjestelmän palautusratkaisun A08 varaamattomasta tilan luomisesta.

解决方案

Intel Optane näyttää virheelliset edellytykset


Kun käyttöjärjestelmän palautusnäköistiedosto on otettu käyttöön Dell-tietokoneessa, jossa on Windows 10:n versio 20H1 ja Factorysta esiasennettu SupportAssist OS Recovery -sovellus.


Levynhallinta-näytössä Intel Optane -vaatimusten varaamaton tila näyttää ~1,3 Gigatavua ~20 megatavun sijaan.

  1. Alla on esimerkki Dell-tietokoneesta, jossa on Windows 10 (20H1) ja SupportAssist OS Recovery Application, joka on asennettu tehtaalta. Levynhallinnassa kiintolevyn lopussa on DELLSUPPORT-osio (kuva 1).
    Windows 10:n levyjen hallinta
    Kuva 1 - Dell-tietokone, jossa on Windows 10 (20H1) ja SupportAssist OS Recovery esiasennettu (ennen 20H1 OSRI-näköistiedoston palautusta) tehtaalta
     
  2. USB-asemaan asennettu käyttöjärjestelmän palautus A08 -näköistiedosto näkyy yllä olevassa Dell-tietokoneessa. Poistetaan Levynhallinta-näytössä kiintolevyn lopussa Dell-tukiosio "DELLSUPPORT" (SupportAssist OS Recovery Partition).
     
  3. Tämän seurauksena kiintolevyn lopussa luodaan optane-muistitallennuksen sijaan epänormaali ~ 1,3 Gt varaamatonta tilaa. Joka vaatii vain ~ 20 Mt: n varaamattoman tilan Intelin määritysten mukaan.


Katso lisätietoja alla olevasta näyttökuvasta (kuva 2).
Windows 10:n levyjen hallinta
Kuva 2 - Dell-tietokone, jossa on Windows 10 (20H1) ja SupportAssist OS Recovery A08 OSRI Recovery Image -asennuksen jälkeen.


Vaikutusalueet ja toiminnot:

  1. USB-aseman Käyttöjärjestelmän palautus -näköistiedoston A08-versio voidaan asentaa tai ottaa käyttöön onnistuneesti. Dell-tietokoneen palauttaminen onnistui.
     
  2. Kaikki työpöydän Dell-sovellukset (Dell Update / Dell Command Update, SupportAssist, Dell Digital Delivery Apps) toimivat hyvin.
     
  3. Tietokoneelle ei menetetä tietoja.
     
  4. Tämä ongelma koskee vain Windows 10:n (20H1) ja SupportAssist OS Recovery Applicationsin mukana asennettuja Dell-tietokoneita.
     
  5. Vain SupportAssist OS Recovery Application -ominaisuus poistetaan, kun DELLSUPPORT-osio poistetaan.
     
  6. Jos tarvitset SupportAssist OS Recovery -palautusominaisuuden takaisin, voit käyttää SupportAssist OS Recovery USB -asemaa, joka helpottaa DELLSUPPORT-osion paljasta metallista palauttamista. Ohjeet ovat alla Elvytyssuunnitelma ja ratkaisu -osiossa.
     
  7. Kaiken kaikkiaan sinun ei pitäisi huomata suurempaa varaamatonta muistitilaa (~1,3 Gt) tai huomata, että "DELLSUPPORT" -osio tai SupportAssist OS Recovery ei ole enää käytettävissä.


Elvytyssuunnitelma ja -ratkaisu


SupportAssist OS Recovery USB Media -näppäimen avulla voit palauttaa Dell-tukiosion paljaalla metallinpalautuksella.

  1. Luo SupportAssist OS Recovery USB Media -asema Dell-tietokoneelle (käytä tietokonepalvelutunnusta) Dellin tukiartikkelin 000123667Dell-käyttöjärjestelmän palautustyökalun avulla.
     
  2. Käynnistä Dell-tietokone SupportAssist OS Recovery USB Media -aseman avulla F12-käynnistysvalikkovaihtoehdolla.
    Huomautus: Varmista, että Dell-tietokone on yhteydessä Internetiin.
  3. Kun SupportAssist OS Recovery Service -käyttöjärjestelmä latautuu, valitse RESET-vaihtoehdosta "START RESET"(kuva 3).
    SupportAssist OS Recovery
    Kuva 3
     
  4. Valitse "Palauta ja päivitä" ja sitten "Seuraava" (kuva 4)
    SupportAssist OS Recovery
    Kuva 4
     
  5. Valitse joko Kyllä tai Ei, se riippuu kysynnästäsi(kuva 5).
    SupportAssist OS Recovery
    Kuva 5
     
  6. Valitse syy, miksi nollaat tietokoneesi ja tarkista "Ymmärrän, että nollaus poistaa kaikki järjestelmätietoni ja henkilökohtaiset tiedostoni" ja sitten "Seuraava" (kuva 6). Tämä suorittaa palautusprosessin loppuun.
    SupportAssist OS Recovery
    Kuva 6


Kun nollausprosessi on valmis, Dell-tietokone käynnistyy käyttöjärjestelmän työpöydälle. Levynhallinta-näytössä näkyy, että DSP (Dell Support Partition) on palautettu.

Alkuun

文章属性
文章编号: 000181774
文章类型: Solution
上次修改时间: 11 1月 2021
版本:  1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。