跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Неправильное нераспределенное пространство на процессоре Intel памяти optane после развертывания образа переустановки на компьютере Dell (Windows Заводская установка) с SupportAssist восстановления операционной системы

摘要: В этой статье содержится информация о неправильной невыделенной области на процессоре Intel памяти optane после установки восстановление образа Windows 10 (20H1) с SupportAssist OS Recovery. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Нераспределенное пространство для требований Intel памяти optane показывает ~ 1,3 Гбайт вместо ~ 20 МБ.

原因

Это вызвано проблемой с Intel памяти optane и созданием нераспределенного пространства в решении для восстановления операционной системы версии A08 Recovery.

解决方案

В Intel памяти optane выводится неправильный Рекуирментс


После развертывания образа восстановления операционной системы на Dell компьютере с Windows 10 версии 20H1 и приложением SupportAssist OS Recovery, которое предустановлено с завода.


На экране «Управление дисками» невыделенное пространство для требований Intel памяти optane будет отображаться на ~ 1,3 Гбайт вместо ~ 20 МБ.

  1. Ниже приведен пример Dell компьютера с установленным на фабрике приложением Windows 10 (20H1) и SupportAssistом восстановления ОС. В диспетчере дисков в конце жесткого диска a (рис. 1) имеется раздел «деллсуппорт».
    Диспетчер дисков Windows 10
    Рис. 1-Dell компьютер с предварительно установленной операционной системой Windows 10 (20H1) и SupportAssist Recovery (до 20H1 ОСРИ для восстановления образа) с завода
     
  2. Образ A08 восстановления операционной системы, установленный на диске USB, отображается на вышеуказанном Dell компьютере. В окне «Управление дисками» в конце жесткого диска удаляется раздел поддержки Dell «ДЕЛЛСУППОРТ» (SupportAssist раздел для восстановления ОС).
     
  3. В результате, в конце жесткого диска создается неправильное ~ 1,3 Гбайт нераспределенного пространства вместо системы хранения памяти optane памяти. В соответствии с спецификациями Intel, для которых требуется невыделенное пространство, не менее 20 Мбайт.


Дополнительные сведения см. на снимке экрана ниже (рис. 2).
Диспетчер дисков Windows 10
На рис. 2 Dell компьютер с Windows 10 (20H1) и SUPPORTASSIST OS Recovery после установки образа для восстановления Осри A08.


Затрагиваемые области и функции:

  1. Версию A08 образа восстановления операционной системы на диске USB можно установить или развернуть успешно. Компьютер Dell может быть успешно восстановлен.
     
  2. Все Dell приложения на рабочем столе (Dell Update/Dell Command Update, SupportAssist, Dell Digital Delivery) работают нормально.
     
  3. Нет потерь данных для компьютера.
     
  4. Эта проблема характерна только для Dell компьютеров, установленных с Windows 10 (20H1) и SupportAssist OS Recovery.
     
  5. При удалении раздела «ДЕЛЛСУППОРТ» удаляется только функция «SupportAssist OS Recovery».
     
  6. Если необходимо выполнить восстановление SupportAssist OS Recovery, можно использовать диск USB восстановления SupportAssist OS Recovery, который помогает восстановить исходное состояние раздела «ДЕЛЛСУППОРТ». Инструкции приведены ниже в разделе « план восстановления» и «решение ».
     
  7. В целом вы не должны заметить более крупное незанятое пространство памяти (~ 1,3 Гбайт) или Обратите внимание, что раздел «ДЕЛЛСУППОРТ» или SupportAssist восстановления ОС больше не доступны.


План восстановления и решение


Используйте SupportAssist OS Recovery USB Key Restore, чтобы вернуться к разделу «Dell поддержки».

  1. Создайте SupportAssist OS Recovery USB Drive Drive для Dell компьютера (с помощью сервисного кода), используя «Dell OS Recovery» в Dell статьи технической поддержки 000123667 « как загрузить» и «использовать-Dell-OS-Recovery-in-Windows».
     
  2. Загрузите Dell компьютер с помощью установочного диска SupportAssist OS Recovery USB с опцией загрузки "F12".
    Примечание. Проверьте, что Dell компьютер подключен к Интернету.
  3. После загрузки ОС сервис SupportAssist OS Recovery выберите опцию START Restart (начать перезагрузку) в пункте «восстановить» (рис. 3).
    SupportAssist OS Recovery
    Рис. 3.
     
  4. Выберите «Очистить и обновить», затем нажмите кнопку Далее (рис. 4)
    SupportAssist OS Recovery
    рис. 4
     
  5. Выберите Yes (да) или No (нет). это зависит от спроса (рис. 5).
    SupportAssist OS Recovery
    Рис. 5.
     
  6. Выберите причину сброса настроек компьютера и убедитесь, что сброс удалит все мои системные данные и личные файлы, затем Далее — (рис. 6). Это приведет к выполнению процесса перезагрузки.
    SupportAssist OS Recovery
    Рис. 6.


После завершения процесса перезагрузки компьютер Dell будет загружаться с рабочего стола операционной системы. В окне «Управление дисками» можно увидеть восстановление раздела поддержки Dell (DSP).

В начало

文章属性
文章编号: 000181774
文章类型: Solution
上次修改时间: 11 1月 2021
版本:  1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。