跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Dell Chromebook 计算机指南

摘要: 本文收集了使用自戴尔出货的 Dell Chromebook 计算机所需的所有信息。这包括如何解决电池无法充电的问题。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状


Chromebook 图标

快速链接

系统文档 — 用户指南/手册查找服务编号和快速服务代码保修状态和服务信息更改系统所有权报告系统丢失或被盗

Dell Chromebook 计算机指南:下文包含入门指南和有用信息的链接:关于您的计算机以及有关如何解决充电问题的信息。

展开以下各章节,即可获得有关 Dell Chromebook 计算机的使用信息

 

原因

了解您的计算机:

系统手册的链接可在此处找到:

本部分提供有关连接器和端口位置以及计算机图像的信息的链接。帮助您熟悉计算机的各个部分。

 
注意:在使用计算机前,应考虑以下安全信息:使用电气设备时的安全保护措施

安装选项:

本部分介绍您的计算机支持的操作系统重新安装选项。

开始使用、恢复或还原Chrome操作系统

Chromebook 首次设置

持续时间:01:33
隐藏式字幕:(仅限英文。)使用 CC 图标以更改“隐藏式字幕”语言。

 
提醒:有关如何恢复 Chrome 计算机的更多信息,请参阅 Chrome 知识库文章 恢复 Chrome 系统(英文版)。 此超链接会将您带往 Dell Technologies 之外的网站。
 

Chrome OS 出厂重置

持续时间:1:10
隐藏式字幕:(仅限英文。)使用 CC 图标以更改“隐藏式字幕”语言。

驱动程序

驱动程序是 ChromeOS 的一部分。没有可供您直接下载的驱动程序。

诊断程序和错误代码:

本部分介绍Chrome Shell (CROSH)诊断程序。ChromeOS 不支持 ePSA、戴尔 BIOS、 F12 引导菜单或 DellConnect。没有预引导诊断程序。

提醒:CROSH 命令、Chrome 命令和查看系统信息在 CfM Google+ 环聊模式中不可用。在 ChromeOS 中对 CfM 设备进行故障处理,方法是在启动屏幕中按 CTRL + ALT + S 从 CfM Google+ 环聊模式退出。
 

硬件:

了解您的计算机:

《快速入门指南》提供有关您的特定计算机的信息和图片,以帮助您熟悉计算机。

安全保护措施和提示:

此部分提供在使用电气设备之前要考虑的安全做法的相关信息。

硬件故障处理:

此部分涵盖您在此特定计算机类型上可能遇到的各种硬件相关的任务和故障的诊断准则。涵盖这些计算机的返修保修可解决大多数硬件问题。这些计算机上没有客户可更换部件。

输入设备问题

联网问题:

在 Dell Chromebook 上连接到无线网络。

持续时间:01:34
隐藏式字幕:(仅限英文。)

将蓝牙与您的 Dell Chromebook 配合使用。

持续时间:01:01
隐藏式字幕:(仅限英文。)

端口和复制器问题

特定故障处理:

本部分包含为您的特定 Dell Chrome 计算机提供解决方案的任何系统特定的文章链接。

其他软件和安全功能:

本部分涵盖您的计算机上支持的软件,还包含有关安全和加密以及防病毒的信息的链接。

请参阅下面的选项卡以了解更多信息:

软件

随系统出售的软件:

随计算机出售的软件可能会发生变化,但 ChromeOS 中的软件都是应用程序的形式。此部分提供有关预安装软件以及如何确定随计算机出售的软件的信息。

Google

使用您的操作系统:

本部分介绍初次收到计算机时的设置和使用指南。

Chromebook 首次设置

持续时间:01:33
隐藏式字幕:(仅限英文。)使用 CC 图标以更改“隐藏式字幕”语言。

对 Dell Chromebook 进行个性化设置

持续时间:01:37
隐藏式字幕:(仅限英文。)使用 CC 图标以更改“隐藏式字幕”语言。

 

Chrome 安全功能

有关 Chrome 操作系统提供的安全功能的信息,请参阅 Chrome 知识库文章 Chromebook 安全性 此超链接会将您带往 Dell Technologies 之外的网站。

 

戴尔特定信息

什么是服务标签或快速服务代码,以及如何找到?

此链接提供有关什么是服务编号或快速服务代码以及如何找到它?的信息

确定保修状态

此链接提供有关如何确定保修状态的信息。

过期保修支持服务

此链接提供有关过期保修支持服务的信息。

所有权转让

此链接提供有关如何提交所有权转让请求的信息。

如何报告系统丢失或被盗?

有关如何报告系统丢失或被盗?的信息

提醒:您应始终将电池电量保持在 1% 以上。让电池完全放电可能对计算机有害。电池可能无法从完全放电状态充电。

如果电池似乎无法充电:

  1. 请尝试其它交流适配器(如果可用)。

  2. 尝试执行以下文章中概述的步骤:如何恢复和重置 ChromeOS

  3. 在带有交流适配器的电池上执行电池运行状况测试。有关更多信息,请参阅戴尔知识库文章 电池运行状况检查(英文版)。


解决方案

如果需要有关本指南中未涵盖的主题的帮助,请使用此页面右上角的搜索框查找更多帮助

受影响的产品

Chromebook 11, Chromebook 3100 2-in-1, ChromeBook 3100, Chromebook 3110 2-in-1, Chromebook 3110, Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Latitude 5300 2-in-1 Chromebook, Latitude 3445 Chromebook, Latitude 5400 Chromebook, Latitude 5430 Chromebook, Latitude 7410 Chromebook ...

产品

Latitude 7410 Chromebook
文章属性
文章编号: 000178390
文章类型: Solution
上次修改时间: 14 8月 2024
版本:  16
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。