跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Ingen startenhet hittades när du ändrade startsekvensen till legacy mode (äldre läge)

摘要: I den här artikeln behandlas problemet "No boot device found" (ingen startenhet hittades) som påverkar vissa XPS, Latitude, Precision och OptiPlex när du ändrar startsekvensen till legacy-läge i BIOS-inställningsmenyn. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Ingen startenhet hittades

XPS 12-9250, 12-7275, Latitude 3490, 3590, 7280, 7480, 5280, 5480, 5580, Precision 3520, OptiPlex 7760, 7460, 7060, 5260, 5060, 3060, 5060 AIO (och senare system) rapporterar "No boot device found" när du ändrar startsekvensen till äldre läge i BIOS-inställningsmenyn.

SLN301692_en_US__1No-boot-device-found (startenhet hittades)

De här specifika systemen är baserade på sjunde generationens Kaby Lake-processor (och senare) och har utformats för att starta enbart i UEFI-startmiljön (Unified Extensible Firmware Interface). Därför startar inte systemet om det äldre startläget väljs.

原因

Obs! Den här situationen gäller alla system från sjunde generationens Kaby lake-processorer och är inte begränsade till de system som den här artikeln ursprungligen baserades på.
Obs! Senare system kanske inte har något alternativ för äldre läge. Fortsätt att felsöka no boot device (ingen startenhet) eftersom den här artikeln endast gäller system som tillhandahåller alternativet Legacy Mode (äldre läge).

解决方案

Återställ BIOS till UEFI-start

Du kan lösa problemet genom att återställa systemet till UEFI-startläge.

  1. Starta systemet och tryck på F2 för att starta till BIOS-inställningarna.
  2. Välj "Boot sequence" (startsekvens)
  3. Ändra alternativet från "Legacy" till "UEFI" och välj sedan "Apply" i det nedre högra hörnet.
    SLN301692_en_US__2UEFI–1
  4. Välj Advance Boot options (avancerade startalternativ) och inaktivera Enable Legacy Operation ROMs (aktivera äldre ROM) och välj sedan Apply (verkställ) i det nedre högra hörnet.
    SLN301692_en_US__3UEFI–2
  5. Välj Secure Boot (säker start) och sedan Secure Boot Enable (aktivera säker start).
  6. Ändra alternativet från Inaktiverad till Aktiverad och välj sedan Verkställ i det nedre högra hörnet.
    SLN301692_en_US__4UEFI–3
  7. Välj Exit (avsluta) i det nedre högra hörnet och vänta tills systemet har startats om.  

其他信息

Ytterligare information


Rekommenderade artiklar

Här är några rekommenderade artiklar om detta ämne som kan vara av intresse för dig.


Support efter garantin Har garantin upphört att gälla? Inga problem. Gå till Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

Obs! Erbjudanden är endast tillgängliga för kunder i USA, Kanada, Storbritannien, Frankrike, Tyskland och Kina som köper en personlig dator. Det här gäller inte servrar och lagring.

受影响的产品

Latitude 5280/5288, Latitude 7280, Latitude 3490, Latitude 5480/5488, Latitude 7480, Latitude 3590, Latitude 5580, Latitude 7275, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro , OptiPlex 5060 Small Form Factor, OptiPlex 5260 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Precision 3520, XPS 12 9250 ...
文章属性
文章编号: 000151899
文章类型: Solution
上次修改时间: 04 10月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。