跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

OptiPlex 3060-, 5060- og 7060-computeren opgraderer eller nedgraderer ikke BIOS uden en skærm tilsluttet

摘要: Følgende artikel indeholder oplysninger om, hvorfor BIOS (Basic Input-Output System) ikke opgraderes eller nedgraderes uden en skærm tilsluttet. Dette er blevet rapporteret for OptiPlex 3060-, 5060- og 7060-serierne af Dell stationær pc. ...

本文适用于   本文不适用于 

症状

Kan ikke nedgradere eller opdatere BIOS uden en skærm tilsluttet skrivebordet

Ejere af stationære OptiPlex 3060-, 5060- og 7060-pc er kan opleve et problem, når de opgraderer BIOS uden en skærm tilsluttet computeren. Hvis du ikke har skærmen tilsluttet enheden, starter flashen ikke, og skrivebordet genstarter til operativsystemet.

Dette sker også, hvis du forsøger at nedgradere BIOS af en eller anden grund.

原因

Computeren forventes at gøre dette ved hvert forsøg, hvor ROM (Legacy Option Read Only Modules) ikke er aktiveret i BIOS.

解决方案

Dell tilføjede denne funktionalitet til BIOS-opdateringsversion 1.7.1, som blev udgivet 17. juli 2020.

Brug af Ingen skærminstallation med BIOS 1.7.1 installeret:

Dette kræver brug af /novideo switch, når du opdaterer BIOS efter 1.7.1:

  • Kommandoen kan bruges i enten:
    • Kommandolinje (dvs. kommandoprompt eller PowerShell).
    • Tilføjet under kørsel af opdateringsfilen i Windows-operativsystemet
  • Eksempel på kommandolinje: OptiPlex_7060_1.16.0.exe /s /r /novideo
    • OptiPlex_7060_1.16.0.exe /s /r /novideo
Bemærk: Selvom denne funktionalitet blev tilføjet med version 1.7.1, skal du tilslutte en skærm for at opdatere computeren til revision 1.7.1. Du skal vente med at installere den næste BIOS-opdatering, før du kan bruge denne funktion.

受影响的产品

OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor
文章属性
文章编号: 000146859
文章类型: Solution
上次修改时间: 16 8月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。