跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Avbilding av M.2 SSD-er i Intel Skylake-brikkesettsystemer

摘要: Denne artikkelen inneholder fremgangsmåten for avbilding av Windows på M.2 SSD-disker i Intel Skylake-brikkesettdatamaskiner.

本文适用于   本文不适用于 

症状

Skylake- og M.2-disker

Latitude-, Precision- og OptiPlex-datamaskiner med Intel Skylake-brikkesett kan utstyres med PCIe-baserte M.2 SSD-disker. Disse stasjonene krever en ny versjon av Intel Rapid Storage Driver (versjon 14.5 eller nyere) for å være tilgjengelig for operativsystemet og bildeverktøyene.

M.2 er en flerbrukskontakt med liten formfaktor (SFF) som er utformet for å erstatte de små mSATA- og mini-PCIe-sporene.

原因

Ingen informasjon om årsak er tilgjengelig.

解决方案

Viktig bildeinformasjon

Intel Rapid Storage versjon 14.5 kreves for å bruke PCIe-baserte M.2 SSD-disker som vises som NVMe-disker.

NVMe-disken har ikke en PCI-maskinvare-ID, men gjenkjennes av iaStor-driveren.

Eksempel: SCSI\DiskNVMe____SM951_NVMe_SAMSUBXW7

Intel Rapid Storage 14.5 er ikke i Windows PE CAB-filene for Windows PE 3.1, 5.0 eller 10 ennå, og må lastes ned fra Intel direkte fra https://downloadcenter.intel.com/product/55005/Intel-Rapid-Storage-Technology-Intel-RST Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies..

Du må laste ned og pakke ut F6-driveren direkte på en USB-minnepinne, deretter starte opp i Windows-mediet og laste inn IRST-driverne:

  1. Last ned F6-driveren som gjelder for den aktuelle prosessoren (x86 for 32-biters prosessorer eller x64 for 64-biters prosessorer).
  2. Pakk ut innholdet i filen på USB-stasjonen.
  3. Start opp til Windows-installasjonsmediet, og velg Last inn drivere på skjermen for harddiskvalg.
  4. Velg riktig driver basert på BIOS-innstillingene for å vise harddisken.
  5. Fortsett med Windows-installasjonen.

De nye Skylake-baserte hovedkortene krever Intel Rapid Storage-driver 14.5.2.x eller nyere.

Tilbake til toppen

受影响的产品

OptiPlex, Latitude, Fixed Workstations, Mobile Workstations
文章属性
文章编号: 000141623
文章类型: Solution
上次修改时间: 30 8月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。