跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Používání bitových kopií u disků SSD M.2 v čipové sadě Intel Skylake

摘要: Tento článek obsahuje postup používání bitových kopií systému Windows na discích SSD M.2 v počítačích s čipovou sadou Intel Skylake.

本文适用于   本文不适用于 

症状

Čipová sada Skylake a jednotky M.2

Počítače Latitude, Precision a OptiPlex s čipovou sadou Intel Skylake mohou být vybaveny disky SSD M.2 na bázi PCIe. Tyto jednotky vyžadují novou verzi ovladače Intel Rapid Storage Driver (verze 14.5 nebo vyšší), aby byly přístupné operačnímu systému a nástrojům pro práci s bitovými kopiemi.

M.2 je víceúčelový konektor SFF (Small Form Factor), který nahrazuje malé sloty mSATA a mini-PCIe.

原因

Nejsou k dispozici žádné informace o příčině.

解决方案

Základní obrazové informace

Pro používání disků SSD M.2 založených na rozhraní PCIe, které se v systému zobrazují jako disky NVMe, je vyžadován ovladač Intel Rapid Storage verze 14.5.

Disky NVMe nemají ID hardwaru PCI, ale jsou rozpoznány ovladačem iaStor.

Příklad: SCSI\DiskNVMe____SM951_NVMe_SAMSUBXW7

Ovladač Intel Rapid Storage 14.5 zatím není součástí souborů Windows PE CAB pro prostředí Windows PE 3.1, 5.0 a 10 a je nutné ho stáhnout přímo od společnosti Intel z adresy https://downloadcenter.intel.com/product/55005/Intel-Rapid-Storage-Technology-Intel-RST Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies..

Musíte stáhnout a extrahovat ovladač F6 přímo na USB flash disk, poté spustit médium Windows a načíst ovladače IRST:

  1. Stáhněte ovladač F6 vhodný pro váš procesor (verzi x86 pro 32bitové procesory nebo verzi x64 pro 64bitové procesory).
  2. Extrahujte obsah souboru na USB flash disk.
  3. Spusťte instalační médium Windows a na obrazovce pro výběr pevného disku vyberte možnost Načíst ovladače.
  4. Na základě nastavení systému BIOS vyberte příslušný ovladač a zobrazte pevný disk.
  5. Pokračujte instalací systému Windows.

Nové základní desky s čipovou sadou Skylake vyžadují ovladač Intel Rapid Storage 14.5.2.x nebo novější.

Zpět na začátek

受影响的产品

OptiPlex, Latitude, Fixed Workstations, Mobile Workstations
文章属性
文章编号: 000141623
文章类型: Solution
上次修改时间: 30 8月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。