跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Afbildning af M.2-SSD er i Intel Skylake-chipsetsystemer

摘要: Denne artikel indeholder trinnene til afbildning af Windows på M.2 solid state-drev i Intel Skylake-chipset-computere.

本文适用于   本文不适用于 

症状

Skylake- og M.2-drev

Latitude-, Precision- og OptiPlex-computere med Intel Skylake-chipsæt kan være udstyret med PCIe-baserede M.2 solid state-drev. Disse drev kræver en ny version af Intel Rapid Storage Driver (version 14.5 eller højere) for at være tilgængelig for operativsystemet og afbildningsværktøjerne.

M.2 er et multifunktionelt stik med lille formfaktor (SFF), der er udviklet til at erstatte de små mSATA- og mini-PCIe-slots.

原因

Ingen tilgængelige oplysninger om årsag.

解决方案

Vigtige oplysninger om billedbehandling

Intel Rapid Storage version 14.5 er påkrævet for at kunne bruge PCIe-baserede M.2 SSD-drev, der vises som "NVMe"-diske.

NVMe-disken har ikke et PCI-hardware-ID, men genkendes af iaStor-driveren.

Eksempel: SCSI\DiskNVMe____SM951_NVMe_SAMSUBXW7

Intel Rapid Storage 14.5 findes endnu ikke i Windows PE CAB-filer til Windows PE 3.1, 5.0 eller 10 og skal downloades fra Intel direkte fra https://downloadcenter.intel.com/product/55005/Intel-Rapid-Storage-Technology-Intel-RST Dette hyperlink fører dig til et websted uden for Dell Technologies..

Du skal downloade og udpakke F6-driveren direkte til et USB-drev, derefter starte til Windows-mediet og indlæse IRST-driverne:

  1. Download F6-driveren afhængigt af din processor (x86 til 32-bit-processorer eller x64 til 64-bit-processorer).
  2. Udpak filens indhold på dit USB-drev.
  3. Start til Windows-installationsmediet, og vælg Indlæs drivere på skærmen til valg af harddisk.
  4. Vælg den relevante driver baseret på dine BIOS-indstillinger for at få vist harddisken.
  5. Fortsæt med Windows-installationen.

De nye Skylake-baserede bundkort kræver Intel Rapid Storage-driver 14.5.2.x eller nyere.

Tilbage til toppen

受影响的产品

OptiPlex, Latitude, Fixed Workstations, Mobile Workstations
文章属性
文章编号: 000141623
文章类型: Solution
上次修改时间: 30 8月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。