跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Sådan annullerer du en Windows 10-opgradering til et tidligere operativsystem

摘要: Lær, hvordan du nedgraderer eller gendanner Windows 10 fra en ny funktionsopdatering til den forrige version, eller hvis du vil vende tilbage til en tidligere version af Windows efter opgradering. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

原因

Om tilbageførsel for Windows 10

Når en computer er blevet opgraderet fra Windows 7 SP1 eller Windows 8.1 til Windows 10, bliver den forrige version af Windows opbevaret på harddisken i ca. 28 dage. Denne funktion giver brugeren mulighed for at vende tilbage til den forrige version af Windows. Efter 10 dage (30 dage i Windows 10-versioner før jubilæumsudgaven) fjernes den gamle version af Windows for at frigøre plads på harddisken.

Bemærk: Computere med små lagerenheder, der kræver et USB-flashdrev for at opgradere til Windows 10, skal bruge et USB-flashdrev for at vende tilbage til det forrige operativsystem.

解决方案

Sådan tilbagefører du en Windows 10-opgradering til et tidligere version af Windows

  1. Hvis din computer ikke er tilsluttet, skal du sørge for at tilslutte den til en stikkontakt og klikke på Næste.

  2. Klik på StartSLN299024_en_US__1WinKey, og skriv derefter "genoprettelse".

  3. Vælg Indstillinger for genoprettelse (Systemindstillinger).

  4. Under Genoprettelse skal du vælge Gå tilbage til Windows [X], hvor [X] er den tidligere version af Windows.

  5. Vælg en årsag til, at du går tilbage, og klik derefter på Næste.

  6. Klik på Gå tilbage til Windows [X].

  7. Følg anvisningerne på skærmen for at gennemføre tilbageførslen.

Når tilbageførselsprocessen er fuldført, starter computeren i din tidligere version af Windows. Hvis du brugte en adgangskode til at logge på din tidligere version af Windows, skal du bruge den for at logge på.

其他信息

受影响的产品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章属性
文章编号: 000139184
文章类型: Solution
上次修改时间: 29 8月 2024
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。