跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

无法使用 XPS 7390 二合一笔记本电脑指纹读取器登录 Windows

摘要: 以下文章提供有关解决 XPS 7390 二合一笔记本电脑上的 Windows 10 中指纹登录无法正常工作的问题的信息。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

无法使用指纹扫描仪登录到 XPS 7390 二合一笔记本电脑上的 Windows 10?

 

XPS 7390 二合一笔记本电脑所有者可能会遇到以下问题。尝试使用指纹识别登录到 Windows 操作系统会显示错误。屏幕上的错误报告设备无法识别您。

识别错误

图 1 识别 错误)

原因

Dells 工程团队已确定此问题与 Goodix 指纹传感器驱动程序的 A03 (v3.0.35.516) 版本相关联。

解决方案

 

2019 年 10 月 25 日可下载的版本 A04 (v3.0.35.516) 解决了此问题。

要下载驱动程序,请执行以下步骤:

  1. 转至:XPS 7390 二合一电脑驱动程序和下载页面

  2. 确保您有正确的操作系统设置。

  3. 选择 Security 下拉列表类别。

  4. 查找 Goodix 指纹传感器驱动程序 (版本 A04 或更高版本。)

  5. 单击 Download (下载) 按钮。

  6. 要安装驱动程序更新,请执行以下步骤:

    1. 双击软件包,然后选择 install 以在笔记本电脑上运行软件包。

      Dell Goodix 更新

      图 2 Goodix 更新包)

    2. 此时将显示一条警告,提示计算机上已安装驱动程序。单击 Yes 以覆盖该驱动程序并完成安装。

      警告安装错误

      图 3 警告安装错误)

    3. 安装完成后,以快捷方式同时按 Win + I 键以转至设置页面。单击 帐户 。

      Windows 设置

      图 4 Windows 设置)

    4. 浏览至 Sign in options (登录选项),然后单击 Windows Hello Fingerprint(Windows Hello指纹)下的 Remove(删除)按钮。

      登录选项

      图 5 登录选项)

    5. 按照屏幕上的说明进行操作,并设置新的 Windows Hello 指纹 帐户。

妥善做法建议

正确使用电源按钮和/或指纹读取器组合之一的最佳做法:将手指放在按钮的中心,使其识别指纹并登录到 Windows 操作系统。

正确的指纹使用

图 6 正确的指纹使用)

其他信息

其他链接:

如果您遇到不同的指纹问题,请尝试以下链接以获得进一步的帮助:

受影响的产品

XPS 13 7390 2-in-1
文章属性
文章编号: 000138062
文章类型: Solution
上次修改时间: 05 10月 2023
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。