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OME–Modular를 통해 MX7000에서 로그를 확인 및 추출하는 방법

摘要: 이 문서에서는 하드웨어 또는 펌웨어 문제를 해결하기 위해 기술 지원 부서에서 사용하는 로그 추출을 수집하는 방법에 대해 설명합니다.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dell EMC PowerEdge MX7000에는 섀시 관리 기능을 제공하는 관리 모듈이 함께 제공됩니다. 관리 모듈은 중복 모듈의 도움을 받아 고가용성을 지원합니다. 관리 펌웨어의 필수 기능은 관리 펌웨어에서 관리 디바이스 및 소프트웨어 이벤트의 이벤트 상세 로그를 유지하는 것입니다. 문제 해결에 사용할 수 있는 Management Module 구성 요소에서 수집된 펌웨어 로그는 Extract Logs로 그룹화됩니다.
관리 모듈에서 로그 추출은 온디맨드(사용자 시작)이며 항상 고객이 구성한 네트워크 공유에 저장된다는 점에 유의해야 합니다. Dell 지원 부서로 직접 발송되지 않습니다. 고객은 로그 조사를 시작할 수 있도록 Dell 기술 지원 부서와 파일을 명시적으로 공유해야 합니다.


목차

섀시 알림 보기
섀시 하드웨어 로그 보기
관리 모듈을 통한 로그 추출

 

OME–Modular 홈페이지에서 Alerts를 클릭하여 섀시에서 발생한 이벤트에 대해 트리거된 알림의 세부 정보를 봅니다. Devices > Chassis > View Details > Alerts:를 클릭하여 섀시 하드웨어 세부 정보를 확인할 수도 있습니다. 다음 고급 필터를 기준으로 알림 목록을 정렬할 수 있습니다.

  • 심각도

  • 인식

  • 시작일

  • 종료일

  • 소스 이름

  • 범주

  • 하위 범주

  • 메시지

알림 요약을 보려면 알림를 선택합니다.
알림 페이지에서 다음 작업을 수행할 수도 있습니다.
  • 인식

  • 인식 안 됨

  • 무시

  • 내보내기

  • 삭제

 

原因

2. 섀시 하드웨어 로그 보기

섀시와 연결된 하드웨어 구성 요소에서 수행되는 작업 로그는 OME–Modular 하드웨어 로그 페이지에 표시됩니다. 표시되는 로그 세부 정보에는 심각도, 메시지 ID, 범주, 타임스탬프 및 설명이 포함됩니다. Devices>Chassis>View Details>Hardware Logs를 클릭하여 섀시 하드웨어 로그를 볼 수도 있습니다.

하드웨어 로그 페이지에서 다음 작업을 수행할 수 있습니다.

  • Advanced Filter를 클릭하여 심각도, 메시지 ID, 시작 날짜, 종료 날짜 또는 범주를 기준으로 로그를 필터링합니다.

  • 표시된 모든 로그를 내보내려면 Export>Export Current Page를 클릭합니다.

  • 특정 로그를 선택하고 Export를 클릭합니다.

SLN318373_en_US__1icon 참고: racrestcfg를 수행하면 하드웨어 로그 페이지에 "CMC8709 and CMC8710 logs are appearing two times each, one for slot 1 and other for slot 2," 메시지가 표시됩니다.

 

解决方案

3. 관리 모듈을 통한 로그 추출

로그 추출 수집 관리 모듈의 웹 인터페이스는 로그 추출 수집을 시작하는 옵션을 제공합니다. 로그 수집을 위해 API를 사용하는 방법에 대한 자세한 내용은 관리 모듈 REST API 문서를 참조하십시오. 다음으로 이동합니다. Home page > Troubleshoot menu > Extract Log.

SLN318373_en_US__2image(11428)

관리 모듈은 고객 네트워크에 로그 추출을 저장하는 두 가지 방법을 지원합니다.
- NFS 공유
- CIFS 공유
- 로컬로 디바이스에 공유

NFS 공유에 대한 로그 수집
"NFS"를 선택하면 다음이 표시됩니다. 위에 표시된 필드에 네트워크 공유 주소와 경로를 입력합니다.

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CIFS에 대한 로그 수집
"NFS"를 선택하면 필수 필드인 네트워크 공유 주소, 경로, 사용자 이름 및 암호가 표시됩니다. 도메인은 선택 사항 필드입니다.
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로컬로 디바이스에 로그 수집
관리 모듈 펌웨어 릴리스 1.10.00 이상에서는 섀시 로그를 로컬로 수집할 수 있습니다.

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로그 수집 작업이 완료되면 아래 그림과 같이 Extract Log 메뉴로 돌아가서 로그를 디바이스에 로컬로 다운로드합니다. 

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데이터를 사용할 수 있게 되면 활성 지원 통화를 활성화하여 해결 시간을 단축할 수 있습니다. 이 ZIP 파일을 지원 부서와 공유하여 실제 섀시 구성을 자세히 분석하여 PowerEdge MX에 대한 상태 및 통찰력을 계획하고 조치를 취할 수 있는 가장 효과적인 지원을 보장할 수 있습니다.


 

受影响的产品

Servers, PowerEdge MX7000
文章属性
文章编号: 000131248
文章类型: Solution
上次修改时间: 31 10月 2024
版本:  6
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