跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Просмотр и извлечение журнала из MX7000 с помощью OME-Modular

摘要: В этой статье описан метод сбора журналов извлечения, который используется службой технической поддержки для устранения неполадок оборудования или микропрограммы.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dell EMC PowerEdge MX7000 поставляется с модулем управления, который обеспечивает управление корпусом. Модуль управления поддерживает высокую доступность с помощью резервного модуля. Встроенная функция микропрограммы управления заключается в том, чтобы вести подробный журнал событий управляемых устройств и программного обеспечения. Журналы микропрограмм, собранные из компонентов модуля управления, которые можно использовать для поиска и устранения неисправностей, группируются в качестве журналов извлечения.
Важно отметить, что извлечение журналов выполняется по требованию (инициируется пользователем) из модуля управления, и они всегда хранятся на общем сетевом ресурсе, который настраивает заказчик. Они никогда не отправляются непосредственно в службу поддержки Dell. Заказчик должен предоставить прямой доступ к файлу сотрудникам службы технической поддержки Dell, чтобы они могли начать исследование журналов.


Содержание

Просмотр оповещений корпуса
Просмотр журналов оборудования корпуса
Извлечение журнала с помощью модуля управления

 

На главной странице OME-Modular нажмите Alerts, чтобы просмотреть сведения об оповещениях, которые инициируются для событий, произошедших в корпусе. Также можно просмотреть сведения об оборудовании корпуса, выбрав Devices > Chassis > View Details > Alerts: Список оповещений можно отсортировать по следующим расширенным фильтрам:

  • Уровень серьезности

  • Подтверждение

  • Дата начала

  • Дата окончания

  • Имя источника

  • Категория

  • Подкатегория

  • Сообщение

Выберите оповещение для просмотра сводки по нему.
На странице «Alerts» можно также выполнить следующие действия.
  • Подтвердить

  • Отменить подтверждение

  • Игнорировать

  • Экспортировать

  • Удалить

 

原因

2. Просмотр журналов оборудования корпуса

Журналы операций, выполняемых с компонентами оборудования, связанными с корпусом, отображаются на странице «OME-Modular Hardware Logs». Отображаемые в журнале сведения включают серьезность, идентификатор сообщения, категорию, временную метку и описание. Также можно просмотреть журналы оборудования корпуса, выбрав Devices >Chassis View Details > Hardware Logs.

На странице «Hardware Logs» можно выполнять следующие задачи.

  • Нажмите «Advanced Filter», чтобы отфильтровать журналы по степени серьезности, идентификатору сообщения, дате начала, дате окончания или категории.

  • Нажмите Export Export Current Page, чтобы экспортировать все отображаемые журналы.

  • Выберите определенный журнал и нажмите Export.

SLN318373_en_US__1iconПРИМЕЧАНИЕ. При выполнении racrestcfg на странице «Hardware Logs» отображается сообщение «CMC8709 and CMC8710 logs are appearing two times each, one for slot 1 and other for slot 2».

 

解决方案

3. Извлечение журнала с помощью модуля управления

Веб-интерфейс модуля управления журналом извлечения позволяет инициировать сбор данных журнала извлечения. Сведения об использовании API для сбора журналов см. в документе «REST API модуля управления». Перейдите к: Home page > Troubleshoot menu > Extract Log.

SLN318373_en_US__2image(11428)

Модуль управления поддерживает два способа сохранения журналов извлечения в сети заказчика.
- Общий ресурс NFS
- Общий ресурс CIFS
- Локально на устройстве

Сбор журналов на общий ресурс NFS
При выборе «NFS» открывается следующее: Введите адрес и путь общего сетевого ресурса в поля, показанные выше.

SLN318373_en_US__3image(11429)



Сбор журналов в CIFS
При выборе «NFS» отображаются обязательные поля: адрес общего сетевого ресурса, путь, имя пользователя и пароль. Поле «Domain» является необязательным.
SLN318373_en_US__4image(11430)

 


Сбор журналов на локальное устройство
С помощью микропрограммы модулей управления версии 1.10.00 и выше можно собрать журналы корпуса локально.

SLN318373_en_US__5image(13875)

После завершения задания сбора журналов вернитесь в меню «Extract Log», чтобы скачать журналы локально на устройство, как показано на рисунке ниже. 

SLN318373_en_US__6image(13876)

После того как данные будут доступны, можно включить активные вызовы поддержки, чтобы обеспечить минимальное время на устранение неполадок. Этот ZIP-файл можно отправить службе поддержки, чтобы обеспечить подробный анализ фактических конфигураций корпуса для обеспечения наиболее эффективной поддержки, которая может планировать и предпринимать действия по состоянию и анализу PowerEdge MX.


 

受影响的产品

Servers, PowerEdge MX7000
文章属性
文章编号: 000131248
文章类型: Solution
上次修改时间: 31 10月 2024
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。