跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Google Drive Google Drive: Offlinemodus aktivieren und deaktivieren

摘要: In diesem Artikel wird gezeigt, wie der Offline-Modus in Google Drive aktiviert und deaktiviert wird.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状


Dies ist ein Leitfaden auf Google Drive, die Aktivierung und Deaktivierung der Option "Offline Modus aktivieren" für Dateien, um ohne Internet Verbindung darauf zuzugreifen.
Beachten Sie, dass eine Internet Verbindung zum Festlegen des Modus für gespeicherte Dateien erforderlich ist.


Inhaltsverzeichnis:

  1. Informationen zum Google Drive
  2. Google Drive Offlinemodus
  3. Google Drive Offlinemodus aktivieren
  4. Google Drive Offlinemodus deaktivieren

1. Informationen zum Google Drive

Die App "Files" bietet einen schnellen Zugriff auf alle Dateien, die auf dem Chromebook gespeichert sind, sowie die Dateien, die im Internet über Google Drive gespeichert sind. Benutzer können Sie auch zum Öffnen von Dateien verwenden, die auf einem externen Speichergerät gespeichert sind, das mit dem Chromebook verbunden ist.
Verwenden Sie die Anwendung "Built-in Files" im Chromebook für den Zugriff auf Dateien, z. b. Dokumente, PDF-Dateien, Images und Medien, die auf dem Gerät oder im Web in Google Drive gespeichert sind.

Zurück zum Anfang


2. Google Drive Offlinemodus

Alle in Google Drive gespeicherten Dokumente können offline verfügbar gemacht werden. Benutzer müssen online sein und eine gute Internetverbindung haben, um den Offlinemodus zu aktivieren.

Hinweis: Hinweis: Wenn ihr Chrome OS nicht mit dem Internet verbunden ist, können Benutzer die Offlinefunktion nicht aktivieren. Stellen Sie zunächst eine Verbindung zu einem Netzwerk her und führen Sie dann die folgenden Schritte aus. Beachten Sie außerdem, dass mindestens ein gespeichertes Dokument in Google Drive gespeichert sein muss, damit es offline verwendet werden kann.

Zurück zum Anfang


3. Google Drive Offlinemodus aktivieren

Hinweis: Wenn die nachfolgenden Schritte Ihr Problem bei der Aktivierung und Deaktivierung von Google Drive für den Offlinebetrieb nicht lösen, befolgen Sie die Anweisungen im folgenden Google-Support-Artikel: Arbeiten an Google docs, Sheets, & Folien Offline SLN288763_en_US__3iC_External_Link_BD_v1 .
  1. Besuchen Sie Google Drive, indem Sie entweder auf das Laufwerkssymbol  oder auf SLN288763_en_US__41389974737239 SLN288763_en_US__41389974737239.google_drive1drive.google.com klicken, während Sie online sind. Der Synchronisierungsvorgang beginnt daraufhin automatisch. (Eine Benachrichtigung im Statusbereich rechts unten auf dem Bildschirm zeigt den Fortschritt der Synchronisierung an.)
  2. Sobald dies erfolgt ist, stehen die Dokumente offline zur Verfügung.
  3. Wenn gerade Google Dokumente geöffnet sind, wird durch Klicken auf das  Laufwerksymbol eine Liste dieser Dokumente geöffnet.
  4. Benutzer können diese Dokumente entweder schließen oder direkt auf drive.google.com zugreifen.

Zurück zum Anfang


4. Google Drive Offlinemodus deaktivieren

  1. Gehen Sie im Chrome-Browser zu drive.google.com.
  2. Klicken Sie in der oberen rechten Ecke Ihres Browsers auf das Symbol Einstellungen .
  3. Wählen Sie Einstellungen.
  4. Klicken Sie auf das Kästchen neben "Sync Google Docs, Sheets, Slides and Drawings files to this computer so that you can edit offline“ (Dateien von Google Docs, Sheets, Slides und Drawings auf diesen Computer synchronisieren, um sie offline bearbeiten zu können).
Hinweis: Hinweis: Deaktivieren Sie das Kontrollkästchen, um den Offlinezugriff zu deaktivieren.

Startbildschirme von Doc, Sheets und Slides

  1. Öffnen Sie im Chrome-Browser die Startbildschirme von Doc, Sheets und Slides.
  2. Klicken Sie links auf das Menüsymbol .
  3. Wählen Sie Einstellungen.
  4. Klicken Sie auf Aktivieren. Klicken Sie auf Deaktivieren, um den Offlinezugriff zu deaktivieren.

Jetzt werden Ihre Dateien und Ordner automatisch synchronisiert und sind damit ohne Internetverbindung verfügbar.

Zusätzliche Referenz:

Zurück zum Anfang


原因

Google Drive-Nutzung

解决方案

Weitere Informationen erhalten Sie auf unsere Support-Seite SLN288763_en_US__10BACKUPDatenspeicherungs- and Sicherungslösungen.

Support außerhalb der Gewährleistung Gewährleistung abgelaufen? Kein Problem. Besuchen Sie die Website Dell.com/support und geben Sie Ihr Dell Service-Tag ein, um unsere Angebote anzusehen.

HINWEIS: Angebote sind nur für PC-Kunden in den USA, Kanada, Großbritannien, Frankreich, Deutschland, China und Japan verfügbar. Trifft nicht auf Server und Storage zu.
文章属性
文章编号: 000129844
文章类型: Solution
上次修改时间: 27 2月 2024
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。