跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Google Drive Google Drive : comment activer et désactiver le mode hors ligne

摘要: Cet article explique comment activer et désactiver le mode hors connexion dans Google Drive

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状


Il s’agit d’un guide de Google Drive, d’activation et de désactivation du mode hors ligne pour les fichiers qui y accèdent sans connexion Internet.
N’oubliez pas qu’une connexion Internet est requise pour définir le mode pour les fichiers stockés.


Sommaire :

  1. À propos de Google Drive
  2. Google Drive hors connexion
  3. Activer le mode hors connexion de Google Drive
  4. Désactiver le mode hors connexion de Google Drive

1. À propos de Google Drive

L’application Fichiers offre un accès rapide à tous les fichiers stockés sur le Chromebook, ainsi qu’à ceux stockés sur le Web dans Google Drive. Les utilisateurs peuvent également l’utiliser pour ouvrir des fichiers qui sont enregistrés sur un périphérique de stockage externe connecté à Chromebook.
Utilisez l’application fichiers intégrés sur l’Chromebook pour accéder aux fichiers, tels que les documents, les fichiers PDF, les images et les médias stockés sur le périphérique ou sur le Web de Google Drive.

Retour au début


2. Google Drive hors connexion

Tous les documents enregistrés dans Google Drive peuvent être disponibles hors connexion. Pour activer le mode hors connexion, l’utilisateur doit être connecté et disposer d’une bonne connexion à Internet.

Remarque : Remarque : si Chrome OS n’est pas connecté à Internet, l’utilisateur ne peut pas activer la fonction hors connexion. Connectez-vous d’abord à un réseau, puis suivez les étapes ci-dessous. Gardez également à l’esprit qu’au moins un document doit être enregistré et stocké dans Google Drive pour utiliser le mode hors connexion.

Retour au début


3. Activer le mode hors connexion de Google Drive

Remarque : Si les étapes ci-dessous ne vous permettent pas de résoudre votre problème lors de l’activation et de la désactivation de Google Drive pour travailler hors ligne, suivez les instructions fournies dans l’article de support Google suivant : Travailler sur des documents Google, des feuilles & des diapositives hors ligne SLN288763_en_US__3iC_External_Link_BD_v1 .
  1. Lorsque vous êtes en ligne, rendez-vous sur Google Drive en cliquant sur l’icône Drive ou en accédant à SLN288763_en_US__41389974737239 SLN288763_en_US__41389974737239.google_drive1drive.google.com. Le processus de synchronisation commence automatiquement. (Une notification s’affiche dans la zone d’état en bas à droite de l’écran, vous indiquant la progression de l’opération de synchronisation).
  2. Une fois cette opération terminée, les documents sont disponibles et accessibles hors connexion.
  3. Si des documents Google sont ouverts, cliquez sur l’icône Drive pour ouvrir une liste de ces documents.
  4. Vous pouvez alors fermer ces documents ou accéder directement au site drive.google.com.

Retour au début


4. Désactiver le mode hors connexion de Google Drive

  1. Dans le navigateur Chrome, accédez à drive.google.com.
  2. Cliquez sur l’icône Paramètres dans le coin supérieur droit de votre navigateur.
  3. Sélectionnez Paramètres.
  4. Cochez la case en regard de « Synchroniser les fichiers Google Docs, Sheets, Slides et Drawings sur cet ordinateur pour pouvoir les modifier hors connexion ».
Remarque : Remarque : pour désactiver l’accès hors connexion, décochez la case.

Écrans d’accueil Doc, Sheets et Slides

  1. Dans le navigateur Chrome, ouvrez l’écran d’accueil de Docs, Sheets ou Slides.
  2. Sur la gauche, cliquez sur l’icône de menu .
  3. Sélectionnez Paramètres.
  4. Cliquez sur Activer. Pour désactiver l’accès hors connexion, cliquez sur Désactiver.

À présent, vos fichiers et dossiers seront automatiquement synchronisés et sont disponibles sans connexion Internet.

Référence supplémentaire :

Retour au début


原因

Utilisation de Google Drive

解决方案

En savoir plus sur notre page de support SLN288763_en_US__10BACKUPSolutions de stockage de données et de sauvegarde (Data Storage and Back-Up Solutions).

Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicable.
文章属性
文章编号: 000129844
文章类型: Solution
上次修改时间: 27 2月 2024
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。