跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Jak zasubskrybować, aby odbierać powiadomienia o aktualizacjach sterowników i oprogramowania wewnętrznego Dell

摘要: Aby zapewnić optymalną wydajność i stabilność systemu firmy Dell, należy zapoznać się z najnowszymi dostępnymi aktualizacjami sterowników i oprogramowania wewnętrznego. W dalszej części artykułu opisano, jak to zrobić. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

原因


 1. Powiadomienia o aktualizacjach

UWAGA: Aby uzyskać dostęp do tych informacji, utwórz konto Dell na MyAccount. Można to zrobić za pomocą danych e-mail lub łącząc się z kontem w mediach społecznościowych, takim jak Twitter, LinkedIn, Facebook lubGoogle+.
  • Powiadomienia o aktualizacjach technicznych firmy Dell to doskonały sposób na uzyskanie informacji o wydaniach, gdy staną się one publiczne.

  • Subskrybuj powiadomienia e-mail

  • Kliknij to łącze, aby rozpocząć subskrypcję https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager to narzędzie do aktualizowania sterowników i oprogramowania wewnętrznego serwerów firmy Dell.

  • Przegląda ono witrynę firmy Dell w poszukiwaniu najnowszych aktualizacji.

  • Informacje o narzędziu Repository Manager są dostępne tutaj: Dell Repository Manager


 3. Informacje dodatkowe

Szczegółowe informacje na temat sterowników i oprogramowania wewnętrznego można znaleźć w witrynie pomocy technicznej firmy Dell w sekcji Sterowniki i pliki do pobrania: https://www.dell.com/support/home?app=drivers

Dodatkowe informacje o narzędziach Dell do zarządzania systemami są dostępne w następujących witrynach firmy Dell:

 4. Dell SupportAssist i Bramka zabezpieczeń

Narzędzie Dell SupportAssist jest dostępne bezpłatnie w celu zdiagnozowania problemów ze sprzętem Dell EMC. Dostępne są rozwiązania dla wszystkich rodzajów klientów, od przedsiębiorców po użytkowników domowych. Bramka zabezpieczeń została wprowadzona w celu zastąpienia aplikacji SupportAssist. Dzięki temu produkty firmy Dell mogą zgłaszać swój stan i ewentualne problemy, co umożliwia automatyczne uruchamianie zgłoszeń serwisowych i podejmowanie działań.


解决方案

-

受影响的产品

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
文章属性
文章编号: 000127716
文章类型: Solution
上次修改时间: 15 5月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。