跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Så prenumererar du för att få aviseringar om Dells drivrutiner och inbyggda programvara

摘要: För att säkerställa optimal prestanda och stabilitet för ditt Dell-system bör du ta reda på de senaste uppdateringarna som finns tillgängliga för drivrutiner och fast programvara. Det finns flera system för att göra detta enligt beskrivningen i artikeln nedan. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

原因


 1. Uppdatera meddelanden

Obs! Skapa ett Dell-konto på MyAccount för att få åtkomst till den här informationen. Detta kan åstadkommas med hjälp av e-postuppgifter eller genom att länka till ett socialt mediekonto som Twitter, LinkedIn, Facebook ellerGoogle+.

 2. Dell Repository Manager

  • Slutligen är Repository Manager ett verktyg för att uppdatera din Dell-server med drivrutiner och programvara.

  • Verktyget kan avsöka Dell-webbplatsen för även de minsta uppdateringar som har lagts till på webbplatsen.

  • Information om Repository Manager finns här: Dell Repository Manager


 3. Ytterligare information

Mycket information om drivrutiner och fast programvara finns på Dells supportwebbplats under avsnittet Drivrutiner och hämtningsbara filer: https://www.dell.com/support/home?app=drivers

Ytterligare information om Dells systemhanteringsverktyg finns på följande Dell-anläggningar:

 4. Dell SupportAssist och Säker anslutningsgateway

Dell SupportAssist tillhandahålls kostnadsfritt för att hjälpa till att diagnostisera problem med din Dell EMC-utrustning. Det finns lösningar för alla områden för kunder från företag till hemmabruk. Säker anslutningsgateway har införts för att ersätta SupportAssist. Det gör det möjligt för dina Dell-produkter att rapportera sin status och möjliga problem tillbaka till Dell, som kan utlösa servicebegäranden och åtgärder automatiskt.


解决方案

-

受影响的产品

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
文章属性
文章编号: 000127716
文章类型: Solution
上次修改时间: 15 5月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。