跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

Aplikace Nastavení systému Windows 10 se neotevře, bliká a zavírá se

摘要: Následující článek obsahuje informace o řešení problému s aplikací nastavení. Pokud se aplikace nastavení v operačním systému Windows 10 neotevře nebo se blikáním otevře a rovnou zavře. ...

本文适用于   本文不适用于 

症状

V systému Windows 10 nelze používat aplikaci Nastavení

 

Společnost Microsoft tento problém identifikovala jako nově vznikající problém 6619 a 67758.

Nástroj Fixit pro opravu tohoto problému však již není k dispozici ke stažení, protože společnost Microsoft nástroj Fixit již nepodporuje.

Společnost Microsoft očekává, že místo toho použijete poradce při potížích se systémem Windows 10. Uživatelé, kteří však nemohou otevřít aplikaci Nastavení, mohou mít potíže se spuštěním poradce při potížích se systémem Windows 10.

原因

K tomuto problému dochází nejčastěji u uživatelů, kteří na systém Windows 10 upgradují z dřívějšího operačního systému Windows. (Například: Windows 7, 8 nebo 8.1)

解决方案

POZNÁMKA: Abyste mohli použít následující kroky při odstraňování problémů, musíte mít v počítači oprávnění správce.
 

Níže je uvedeno několik možných řešení tohoto problému:

  1. Pokuste se otevřít aplikaci Nastavení pomocí následujících metod:

    • Klikněte na ikonu Start a vyberte možnost Nastavení.

    • Klikněte na ikonu Start, zadejte Nastavení a vyberte patřičnou aplikaci ze seznamu.

    • Pravým tlačítkem myši klikněte na ikonu Start a v nabídce vyberte možnost Nastavení.

    • Stiskněte současně klávesy Windows a I.

    • Současným stisknutím kláves Windows a R otevřete okno Spustit a zadejte ms-settings: a klikněte na OK .

    • Otevřete příkazový řádek nebo prostředí PowerShell s oprávněními správce, zadejte příkaz start ms-settings: a stiskněte Enter.

    • Klikněte na ikonu Centra akcí na hlavním panelu a poté klikněte na možnost Všechna nastavení.

POZNÁMKA: V systému Windows 10 máte přístup k aplikaci rozhraní příkazového řádku (CLI). Tato funkce se v závislosti na verzi systému Windows 10 nazývá buď Příkazový řádek, nebo prostředí PowerShell. K otevření rozhraní příkazového řádku s oprávněními správce můžete použít jeden z následujících příkazů:
  • Můžete otevřít nabídku Start a v seznamu aplikací kliknout pravým tlačítkem myši na ikonu příkazového řádku nebo prostředí PowerShell a vybrat možnost Otevřít jako správce.
  • Nabídku můžete otevřít kliknutím pravým tlačítkem myši na ikonu nabídky Start. Poté v zobrazené nabídce klikněte pravým tlačítkem myši na příkazový řádek nebo prostředí PowerShell. Znovu vyberte možnost Otevřít jako správce.
  • Současným stisknutím kláves Windows a R otevřete okno spuštění. Zadejte příkaz cmd a poté stiskněte současně klávesy Ctrl, Shift a Enter a spusťte příkaz jako správce.
 
  1. Fungovala některá z uvedených metod?

    1. Pokud je některý z výše uvedených kroků úspěšný, vyberte možnost Aktualizace a zabezpečení a poté položku Odstranit potíže. Vyhledejte v seznamu poradce při potížích, který řeší váš konkrétní problém.

    2. Pokud stále nemůžete otevřít Nastavení, pokračujte dalším krokem.

  2. Spusťte v operačním systému nástroj System File Check. Otevřete příkazový řádek nebo prostředí PowerShell s oprávněními správce a zadejte příkaz sfc /scannowa stiskněte klávesu Enter. Po dokončení kontroly souborů se pokuste otevřít Nastavení.

  3. Stáhněte si a spusťte Poradce při potížích se službou Windows UpdateTento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies. 

  4. Přeinstalujte aplikaci Nastavení. Otevřete příkazový řádek nebo prostředí PowerShell s oprávněními správce, zadejte následující příkaz a stiskněte klávesu Enter. Tato akce by měla znovu zaregistrovat a přeinstalovat všechny aplikace systému Windows 10.

    Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  5. Přihlaste se jako jiný uživatel s oprávněním správce. Pokud v tomto účtu můžete otevřít aplikaci Nastavení, vytvořte si nový uživatelský účet a starý účet odstraňte.

  6. Pokud žádné z předchozích řešení problém nevyřešilo, přeinstalujte operační systém.

POZNÁMKA: Pokud projdete výše uvedenými kroky a vyřeší váš problém. Následná aktualizace systému Windows však způsobí, že se problém vrátí. Měli byste zvážit zakázání aktualizací systému Windows. Dokud nezjistíte problémovou aktualizaci nebo dokud společnost Microsoft neposkytne aktualizaci, která ji vyřeší.

其他信息

Ikona Windows
Další informace a podporu pro operační systémy Windows najdete na adrese:


Pozáruční podporaVypršela vám záruka? To není problém. Naše nabídky se zobrazí na webových stránkách společnosti Dell.com/support , kde zadejte výrobní číslo Dell.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s počítači z USA, Kanady, Spojeného království, Francie, Německa, Číny a Japonska. Serverové a úložné produkty nejsou relevantní.

受影响的产品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, XPS Tablets, Fixed Workstations , Mobile Workstations ...
文章属性
文章编号: 000126569
文章类型: Solution
上次修改时间: 08 5月 2024
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。
文章属性
文章编号: 000126569
文章类型: Solution
上次修改时间: 08 5月 2024
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。