Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

KM7321Wワイヤレス キーボードおよびマウス - スリープからの復帰時のシフト、コントロール キー、マウスのスクロール障害

Sammanfattning: この文書では、システムがスリープから復帰した後にDell KM7321Wワイヤレス キーボードとマウスのシフト、コントロール キー、マウスのスクロールが失敗する問題について説明します。

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

KM7321Wワイヤレス キーボードおよびマウスで、Typematic機能(マウススクロール機能を使用したシフトキーとコントロールキー)に障害が発生する場合があります。この問題は、システムがスリープ モードから復帰した後に発生します。

具体的な症状は次のとおりです。
  1. Ctrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。
  2. ユーザーがMS ExcelでShiftキーを押したまま、別のセルのマウス ボタンをクリックしてセルの範囲を選択した場合、範囲の選択機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。

Orsak

レガシー ファームウェア リビジョン(バージョン1.3.1より前)は、ウェイクアップ中にタイプ認識シーケンスを完了できません。

Upplösning

この問題を解決するには、次の手順に従います。 
  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. KM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

Berörda produkter

Dell Premier Multi Device Wireless Keyboard and Mouse KM7321W
Artikelegenskaper
Artikelnummer: 000187722
Artikeltyp: Solution
Senast ändrad: 24 okt. 2024
Version:  3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.