Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Windows Updateのアップデートに失敗する

Sammanfattning: Windows Updateのアップデートに失敗する問題を解決する方法。

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Windowsをアップデートしようとすると、アップデートのインストールに問題が発生して、エラー コードが表示されないことがあります。さらに、アップデート失敗の原因に関する情報が十分に提供されないエラー コードもあり、トラブルシューティングが困難です。この記事では、アップデートを正常に行うためのWindowsのいくつかのオプションの詳細について説明します。

Orsak

該当なし

Upplösning

  1. Windows PowerShellまたはターミナルのいずれかを検索し、右クリックして[管理者として実行]を選択して開きます。
  2. 止める次のように入力して、[Windows Update Service Type]を入力 net stop wuauserv と入力して、Enterを押します。
  3. 次のように入力して、バックグラウンド インテリジェント転送サービスを停止します net stop bits と入力し、Enter キーを押します
  4. 次のように入力して一時ファイルを削除します remove-item -Path $env:temp*pending.xml-force と入力して、Enterを押します。次に、 次のように入力します。 remove-item -Path C:\Windows\WinSxS*pending.xml -force と入力して、Enterを押します。
  5. コマンド get-childItem C:\Windows\SoftwareDistribution\Download -recurse | remove-item -force -recurse と入力して、Enterを押します。
  6. 次のように入力して、サービスを再起動します。 net start wuauserv と入力し、Enter キーを押します。次に、 次のように入力します。 net start bits と入力して、Enterを押します。

Berörda produkter

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models
Artikelegenskaper
Artikelnummer: 000178461
Artikeltyp: Solution
Senast ändrad: 23 aug. 2024
Version:  8
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.