Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Windows 업데이트를 업데이트하지 못함

Sammanfattning: Windows 업데이트 실패 문제 해결

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

경우에 따라 Windows 업데이트를 시도하면 업데이트를 설치하는 데 문제가 발생하고 오류 코드가 수신되지 않을 수 있습니다. 또한 일부 오류 코드는 업데이트에 실패한 원인에 대한 많은 정보를 제공하지 않아 문제를 해결하기 어려울 수 있습니다. 이 문서에서는 업데이트가 예상대로 진행될 수 있도록 시도해 볼 수 있는 몇 가지 Windows 옵션에 대해 설명합니다.

Orsak

해당 사항 없음

Upplösning

  1. Windows PowerShell 또는 터미널을 검색하고 마우스 오른쪽 단추로 클릭한 다음 관리자 권한으로 실행을 선택하여 엽니다.
  2. 멈추다 Windows Update 서비스 유형을 입력합니다. net stop wuauserv 를 입력하여 파일을 분석한 후 키를 누릅니다.
  3. 다음을 입력하여 Background Intelligent Transfer Service를 중지합니다. net stop bits 을 클릭한 다음 Enter 키를 누릅니다.
  4. 다음을 입력하여 임시 파일을 삭제합니다. remove-item -Path $env:temp*pending.xml-force 를 입력하여 파일을 분석한 후 키를 누릅니다. 그런 다음 다음을 입력합니다. remove-item -Path C:\Windows\WinSxS*pending.xml -force 를 입력하여 파일을 분석한 후 키를 누릅니다.
  5. 다음을 get-childItem C:\Windows\SoftwareDistribution\Download -recurse | remove-item -force -recurse 를 입력하여 파일을 분석한 후 키를 누릅니다.
  6. 다음을 입력하여 서비스를 재시작합니다. net start wuauserv 을 클릭한 다음 Enter 키를 누릅니다. 그런 다음 다음을 입력합니다. net start bits 를 입력하여 파일을 분석한 후 키를 누릅니다.

Berörda produkter

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models
Artikelegenskaper
Artikelnummer: 000178461
Artikeltyp: Solution
Senast ändrad: 23 aug. 2024
Version:  8
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.